Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: HELP with summerboard

  1. #1
    Default HELP with summerboard
    For some reason when I installed summerboard with ibrickr, all I get is a blank screen with the at&t logo time and battery in the top. Can someone please help me.

  2. #2
    iPhone? More like MyPhone chancre_scolex's Avatar
    Join Date
    Aug 2007
    Location
    Rhode Island
    Posts
    176
    Thanks
    8
    Thanked 19 Times in 19 Posts

    Try restarting your phone. If its still black, uninstall summerboard and restart. If its still black after that, you may have to restore your phone =/
    I've got two states of mind, stoned and asleep

  3. #3
    I did restart and uninstall many times.

  4. #4
    I had the same problem with summerboard. I had to restore my phone. I will never use summerboard again. Its happened to alot of people and it sucks.

  5. #5
    I could only get 1.5 to work but it has some icon on it that when you click it it freezes

  6. #6
    see post in summerviard 1.7 for potental solution. This is one more good reason to run both dock and summerboard. Also, if you have ssh, you do not have to restore the phone.

    Just grab the original springboard plist from the summerboard framework directory. Then reboot. To see what commands an app runs when installing using the installer. Just go to library/installer/localpackages.plist

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •