Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Bricked iPhone 1.1.3

  1. #1
    Default Bricked iPhone 1.1.3
    I have an OTB 1.0.2 iPhone -

    Upgraded to 1.1.1 -Jailbroken

    Upgraded to 1.1.2 - Jailbroken

    Upgraded to 1.1.3 - Virgin

    I just tried the ziPhone to jailbreak my phone (-j), and now it is bricked.

    ---Wait for 45".---
    (Waited for 90 minutes until I realized it's not supposed to take that long...)

    I am stuck at the apple logo screen on the iPhone and my computer will not recognize the phone. It is not showing up anywhere in my computer, including itunes.

    I tried to use apptap, but it will not get passed "searching for iPhone."

    I tried ziPhone with -v, -b, and -j in different combinations, but it all gets stuck at "searching for iPhone."

    Suggestions..?
    Last edited by realisticmind1; 2008-02-19 at 06:59 AM.
    I'd rather be on two wheels.



  2. #2
    Livin the iPhone Life heath_rox's Avatar
    Join Date
    Nov 2007
    Location
    Liberty City
    Posts
    1,292
    Thanks
    120
    Thanked 205 Times in 117 Posts

    connect the usb cable directly to the comp if not already done and try to get it into dfu mode
    "Its better to be a pirate than join the navy"Steve Jobs

  3. #3
    I guss some old app can't work with 1.1.3, it will make your iphone bricked. Because when you click upgrade, it won't delete old apps, when iphone is 1.1.2, you should click shift+downgrade then choose 1.1.3.
    for now, you can make iphone to restore mode and click shift+downgrade then choose 1.1.3. when its done. use ziphone to jailbreak+unlock+Active

  4. #4
    Some people are using ziphone in verbose mode i think -j -v if it is still staling at the apple logo

  5. #5
    My iPhone is a Part of Me lillewis51's Avatar
    Join Date
    Jan 2008
    Location
    Sinking Spring, PA
    Posts
    896
    Thanks
    33
    Thanked 102 Times in 86 Posts

    1. disconnect your phone from your computer

    2. simply turn the phone off [hold top and home button until phone shuts off]

    3. hold the home button and connect the phone to the computer [while still holding the home button]

    4. restore screen should come up and you're good to go.

    to jailbreak do this


    1. download the rar package, extract it to your c drive.

    2. go into command prompt [just go to run, type in cmd]

    3. type in cd C [dont forget the slash or it'll take you to the usersr/username]

    4. now your screen should look like this "C>"

    5. type in 'cd ziphone' [without quotes, as usual]

    6. type in "ziphone" with the letter of action you want to preform [ '-j for jailbreak, -u for unlock ...you get the idea]

    7. DONT PRESS ENTER YET>>> PUT A -v at the end of the line, so it should look like this if you're jailbeaking for example.

    ex.

    Cziphone>ziphone -j -v
    Last edited by lillewis51; 2008-02-26 at 03:48 AM. Reason: Automerged Doublepost

  6. #6
    I have the same problem but mine was a 1.1.2 otb

  7. #7
    My iPhone is a Part of Me lillewis51's Avatar
    Join Date
    Jan 2008
    Location
    Sinking Spring, PA
    Posts
    896
    Thanks
    33
    Thanked 102 Times in 86 Posts

    if u do what i said it should be fine

  8. #8
    same thing happened to me and i then did the method you said, and it says wait 45" and it stalled again at apple logo. Phone is a otb 1.0.2 and on windows xp.

  9. #9
    I am a complete newbie at all this unlocking stuff and i went from 1.1.1 to 1.1.2 to 1.1.3 VERY easily using ZiPhone 2.4 GUI. Easy as pie...

    Go find the firmware upadtes you need and save them somewhere you'll find them.

    Go to iTunes, shift click on update and go the file you downloaded. Your phone is now locked again

    Then open ZiPhone 2.4 and click "do it all". watch as a whole pile of scary looking code flys up the screen, and when its done its all good to go... really that simple.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •