Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Youtube problem!!

  1. #1
    iPhone? More like MyPhone wgr73's Avatar
    Join Date
    Oct 2007
    Location
    Las Cruces, NM
    Posts
    106
    Thanks
    4
    Thanked 6 Times in 2 Posts

    Default Youtube problem!!
    It says "cannot connect to youtube"!! Why is it saying this? Is the server down?

  2. #2
    iPhone? More like MyPhone wgr73's Avatar
    Join Date
    Oct 2007
    Location
    Las Cruces, NM
    Posts
    106
    Thanks
    4
    Thanked 6 Times in 2 Posts

    up

  3. #3
    You may not have an active WiFi connection or your Edge connection isn't strong enough. That is my guess.

    32GB iPod Touch 2nd Gen

  4. #4
    iPhone? More like MyPhone wgr73's Avatar
    Join Date
    Oct 2007
    Location
    Las Cruces, NM
    Posts
    106
    Thanks
    4
    Thanked 6 Times in 2 Posts

    I have both working fine...it just stopped connecting after i jailbroke my at&t 1.1.3....

  5. #5
    same problem
    i would really like a fix...=)
    it didnt start until i updated and jailbroke

  6. #6
    What's Jailbreak?
    Join Date
    Jan 2008
    Location
    Dallas
    Posts
    26
    Thanks
    10
    Thanked 1 Time in 1 Post
    mine having the same problem and i haven't done anything to it other then jailbreak it like weeks and weeks ago. I wanted to watch some vids and next thing you know "server down" or some crap like that....-_- gheyness

  7. #7
    Livin the iPhone Life heath_rox's Avatar
    Join Date
    Nov 2007
    Location
    Liberty City
    Posts
    1,292
    Thanks
    120
    Thanked 205 Times in 117 Posts

    install youtube fix in the limited edition iphone source
    "Its better to be a pirate than join the navy"Steve Jobs

  8. #8
    whats the name/url of the source?

    ok i installed it and its still not working..
    Last edited by DisownedPenny; 2008-02-19 at 09:09 AM.

  9. #9
    iPhone? More like MyPhone wgr73's Avatar
    Join Date
    Oct 2007
    Location
    Las Cruces, NM
    Posts
    106
    Thanks
    4
    Thanked 6 Times in 2 Posts

    Yeah, that youtube fix has nothing to do with our problem...that has to do with unlocking-->ect. I read somewhere to replace the 3 files in the lockdown folder and then change the permissions to 755, that doesnt work either. Any ideas? Someone has to know!!!!

  10. #10
    iPhone? More like MyPhone mixi92's Avatar
    Join Date
    Sep 2007
    Location
    US/RP
    Posts
    115
    Thanks
    12
    Thanked 32 Times in 25 Posts

    Quote Originally Posted by wgr73 View Post
    Yeah, that youtube fix has nothing to do with our problem...that has to do with unlocking-->ect. I read somewhere to replace the 3 files in the lockdown folder and then change the permissions to 755, that doesnt work either. Any ideas? Someone has to know!!!!
    Here, try these>>>

    1. Download the lockdownd file from http://tinyurl.com/2o6kla

    2. Download these three files http://www.macriot.com/support/thethreefiles.zip

    3. Replace the lockdownd in /usr/libexec

    4. Replace the three files in /var/root/Library/Lockdown/

    5. Delete all files in the the ACTIVATION RECORDS FOLDER.

    6. Restart your iphone

    no need to change permission


    Good luck

  11. The Following 2 Users Say Thank You to mixi92 For This Useful Post:

    DisownedPenny (2008-02-20), wgr73 (2008-02-20)

  12. #11
    iPhone? More like MyPhone wgr73's Avatar
    Join Date
    Oct 2007
    Location
    Las Cruces, NM
    Posts
    106
    Thanks
    4
    Thanked 6 Times in 2 Posts

    Quote Originally Posted by mixi92 View Post
    Here, try these>>>

    1. Download the lockdownd file from http://tinyurl.com/2o6kla

    2. Download these three files http://www.macriot.com/support/thethreefiles.zip

    3. Replace the lockdownd in /usr/libexec

    4. Replace the three files in /var/root/Library/Lockdown/

    5. Delete all files in the the ACTIVATION RECORDS FOLDER.

    6. Restart your iphone

    no need to change permission


    Good luck

    This works!! Just make sure that when you delete the activation files that you re-sync with itunes! Thanks a lot mixi92!!!!

  13. #12
    YES this worked!! thanks!!

  14. #13
    Hey Im A Noob, But How Do You Open These Files Up...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •