Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: installipb.pl problem

  1. #1
    What's Jailbreak?
    Join Date
    Aug 2007
    Posts
    16
    Thanks
    1
    Thanked 3 Times in 1 Post
    Default installipb.pl problem
    i try to do this and it keeps saying, "it does not support iphone OS version 1.0"

    does anyone know why this is happening?

  2. #2
    What's Jailbreak?
    Join Date
    Aug 2007
    Posts
    3
    Thanks
    0
    Thanked 2 Times in 1 Post
    Quote Originally Posted by sammanmanman View Post
    i try to do this and it keeps saying, "it does not support iphone OS version 1.0"

    does anyone know why this is happening?
    just go into the filename.ipb folder and rename the subfolder from 1.0.1 to 1.0 and it should work find.

  3. #3
    What's Jailbreak?
    Join Date
    Aug 2007
    Posts
    16
    Thanks
    1
    Thanked 3 Times in 1 Post
    umm, now it installs everything but nothing changes. I used the iSkinner from this site btw.

    Help much appreciated-thanks

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •