Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help gaining the EDGE

  1. #1
    Wink Help gaining the EDGE
    i upgraded to 1.1.3 early......then downgraded to 1.0.2 then to 1.1.1 and finally to 1.1.3. no 1.1.2 at all.
    During this upgrading process i had no phone functions(no at&t logo)
    tried ssh.....could not get it to work
    so....iphone not working anyway.....why not try something so i download the baseband downgrader(wifi worked).....bingo there's an AT&T logo

    yeah for me...but wait.....google cant locate me...whatever did i mention my phone was now working

    i read thread where navizon was making things work...not here
    i even tried locate me....nope
    no "E" icon but youtube, mail , weather, internet all work most times when no wifi is present(recently start having problems)

    So i plead my case here that i might be heard by someone smarter than a fifth grader(just kidding), who can offer a simple and painless solution to my problem with out up or downgrading again or losing any program or contacts(almost back where i was before 1.1.3)

    PLEASE HELP.....This is our most desperate hour. Help me, Obi-Wan Kenobi; you're my only hope.

  2. #2
    lol,, this might not be due to your down and upgrading.. I have no edge currently and it's apparently a CINGULAR/ATT edge outage going on

  3. The Following User Says Thank You to korsow For This Useful Post:

    atlking (2008-02-08)

  4. #3
    ok.....korsow....thanks

  5. #4
    why did u skip 1.1.2 in the upgrade? anyway, EDGE with AT&T should be working now. i haven't had any problems recently korsow and when i do i just reset network.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •