Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Updated 1.1.1 to 1.1.3, crashed - restore icon

  1. #1
    Default Updated 1.1.1 to 1.1.3, crashed - restore icon
    Hi guys...
    I think I'm stuffed - unless someone can help me?!
    I have a 1.1.1 iPhone which is unlocked with AnySIM and Jailbroken.

    I decided to update to 1.1.3 using the new method. I ran the iBrickr program and followed the instructions and downloaded the 1.1.3 update etc. It then asked me to go into installer.app and run '1.1.3 soft upgrade'.
    When I did this it stuck at a point saying 'installing' with the progress bar about 2/3 of the way accross. I left it for about 30 mins - but the progress bar hadn't moved. Installer.app had been sticking quite a lot with me recently - so I pressed the home button (which did nothing) and then the sleep button which turned the phone off.

    The only way I could get it back on was holding home and sleep together - and now the phone has started up with an iTunes icon and a pic of the iPod cable. I'm assuming this is a new screen for recovery mode?

    When I plug the iPhone into iTunes, it automatically tells me I need to update and restore - and tried to get me to do the 1.1.3 update. I am assuming if I do this I will lose my jailbreak and my unlock? I need the phone unlocked as it is a USA phone and I use it on Vodafone UK.

    Can someone please help me get this back working?!

  2. #2
    download the 1.1.1 firmware hold the sleep home button till the phone shuts off. then press the sleep wake button real quick then the home button to get it to boot in dfu mode this is real diffecult to do may take a few trys. The screen will stay black and look like the phone is off but if it is connected to itunes, itunes will see the phone in restore mode. right click restore select the 1.1.1 firmware you downloaded re-jailbreak and start the upgrade to 1.1.3

    You will also need ibrickr .091 after you restore to 1.1.1 you will see the restore icon on your phone (the usb cable and itunes logo) go into ibrickr .091 and click boot phone

  3. The Following User Says Thank You to freshfitz For This Useful Post:

    p3eps (2008-01-27)

  4. #3
    Thanks for the reply... but after I posted that message I couldnt get back on this site!

    I pretty much did what you said though. Downloaded a 1.1.1 image from iphone.unlock.no and then pressed RESTORE in iTunes with the shift key pressed. I selected that image and it restored the phone back to an unactivated 1.1.1.

    I then followed instructions on that site to activate by making a dummy contact and going to jailbreakme.com and downloading a tiff exploit.
    When I plugged back into iTunes after that it restored most of my settings etc from the last time I synced. Then I just had to re-load on all my proggies etc.

    I think I'll stick with 1.1.1 at the moment, because after reading through the forums when I was stuck, it seems 1.1.3 has nothing much new to offer me anyway - and wont run all my old proggies.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •