Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: SSH problem

  1. #1
    Default SSH problem
    how do i get ssh onto my phone? for firmware 1.1.3

  2. #2
    I'm having the same problem, I did have it before and now it wont work with winSCP and I can't reinstall it from installer

  3. #3
    in installer install bsd subsystem and openssh

  4. #4
    Green Apple J_Marley's Avatar
    Join Date
    Jun 2007
    Location
    Central WIsconsin
    Posts
    69
    Thanks
    5
    Thanked 7 Times in 6 Posts

    My problem is a little more complicated. I have the bsd subsystem and openssh installed, but it will not let me ssh into my iPhone for anything. I have to extract some files from the iPhone and I have no way of accessing it. Please someone clue me in as to what I need to do. THanks!!!!



    Proud to be an Apple user since 1990... at the age of 4.

  5. #5
    i have openssh but how do i use it. i dont see an icon or anything

  6. #6
    iPhone? More like MyPhone
    Join Date
    Aug 2007
    Location
    Bay Area, CA
    Posts
    217
    Thanks
    20
    Thanked 33 Times in 26 Posts

    You guys should be able to download the iNdependence 1.1.2.a
    & just use the independence to gain access to the FileSystem with the USB.

    If you navigate to the private/var/root/Library/Installer/ & delete the "LocalPackages.plist"

    Then run the Installer and re-install the BSD & OpenSSH again you should be good.
    You might have to make sure you install all the community sources too.

    Note: some apps may not be 1.1.3 friendly but you can tell if you try and reinstall them, you will get a main error, compatible 1.12 or something like that.

    Cheers,
    y0

  7. #7
    can i get the link to that program plz n ty

    wait nvm thats only for os x i need help for windows?
    Last edited by mattcai; 2008-01-25 at 11:50 PM. Reason: Automerged Doublepost

  8. #8
    iPhone? More like MyPhone
    Join Date
    Aug 2007
    Location
    Bay Area, CA
    Posts
    217
    Thanks
    20
    Thanked 33 Times in 26 Posts

    Sorry guys,

    You need to use iDemocracy 2.0.1 , not iNdependence 1.1.2.a - my bad! LOL.
    It should be located on this page from the MMI download link

    http://www.modmyi.com/forums/downloads.php?do=cat&id=9

  9. #9
    Instead of using independence or whatever just use iphonebrowser and then delete the plist file. If you dont have iphonebrowser do a search for it and you will get the new version. Its a good app to have.
    All is... so Accept and Just Be

  10. #10
    iPhone? More like MyPhone
    Join Date
    Aug 2007
    Location
    Bay Area, CA
    Posts
    217
    Thanks
    20
    Thanked 33 Times in 26 Posts

    Quote Originally Posted by knowtheobscure View Post
    Instead of using independence or whatever just use iphonebrowser and then delete the plist file. If you dont have iphonebrowser do a search for it and you will get the new version. Its a good app to have.
    I agree, iphonebrowser is probably better an easy to use.

  11. #11
    iPhone? More like MyPhone
    Join Date
    Aug 2007
    Location
    Bay Area, CA
    Posts
    217
    Thanks
    20
    Thanked 33 Times in 26 Posts

    Quote Originally Posted by knowtheobscure View Post
    Instead of using independence or whatever just use iphonebrowser and then delete the plist file. If you dont have iphonebrowser do a search for it and you will get the new version. Its a good app to have.
    I agree, iphonebrowser is probably better and easy to use.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •