Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: guys i need help......

  1. #1
    Default guys i need help......
    i am using 1.01 i was on the phone with my sister and the call failed.. i could not call her back or text her or anybody it would give me a message error then i noticed that in the top left corner it doesnt say that im using Tmobile any more although i had a full signal i figured that it needed to re unlocked again so i ran any sim and it gave me a " this phone cannot be unlocked error anysim will now quit" so then i tried to restore it using i tunes all it gives me is a picture of the usb cable pointing to itunes meaning plug up ur phone and start i tunes i tried but nothing happends help plssssss

  2. #2
    iPhone? More like MyPhone luistohe123's Avatar
    Join Date
    Dec 2007
    Location
    C.S.L. , Mexico
    Posts
    164
    Thanks
    4
    Thanked 17 Times in 17 Posts

    Restore....go to restore mode (that usb cable pointing the itunes screen)
    now connect to itunes...make sure itunes and all its processes are open
    now the itunes should detect the phone by itself.....then click shift+restore
    use the firmware file you want . click ok. and wait for a while.

    If itunes doesn't detect your phone....and you are on 7.5
    change to 7.4 and try again

  3. #3
    when i opened up i tunes it didnt detect the iphone ill try 7.4

    tried 7.4 nothing any other ideas?
    Last edited by krayzie303; 2007-12-30 at 10:22 AM. Reason: Automerged Doublepost

  4. #4
    iPhone? More like MyPhone luistohe123's Avatar
    Join Date
    Dec 2007
    Location
    C.S.L. , Mexico
    Posts
    164
    Thanks
    4
    Thanked 17 Times in 17 Posts

    some of this may sound silly...
    try closing all itunes processes.....itunes, ituneshelper, etc......and then open the itunes (again)
    if it doesnt work restart your PC and open itunes....
    also, check if iBrickr detects your phone......if it does, try to boot it

  5. #5
    yea ibrickr didnt not detect it ill try and close all itunes processes

    tried all of wat u said no results...

    hey!! i got it using the windows installer!! yippie thanx man
    Last edited by krayzie303; 2007-12-30 at 11:37 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •