Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: error main script execution failed

  1. #1
    Default error main script execution failed
    hi everybody thanks in advance for any help.......

    i have a jailbreaked unlocked 1.1.1 iphone, my problem is when i go into installer and try to install or uninstall anything i get this error: main script execution failed. and to top it all off i cant connenct to my iphone via ssh with winscp or putty i get an network error connection refused,

    many have attributed my first error with not having installed bsd but that is not the case it is installed and regarding my second error well openssh is installed, and yes winscp is configured properly after rechecking five times to make sure.

    my first question is does anyone else have this problem ???

    is there a fix ??????

    do i need to do everything all over again ??????

    pls help not sure what to do.

    thx again.

  2. #2
    i have the same problem

  3. #3
    Someone helped me on this one, i had installed a app from the installer, after that i was bout to install more till i gotten that error. I think you need to delete the previous app you installed or somethink though i did alot google search and none actually have a solution

  4. #4
    Unhappy nothing yet
    still no solution for our problem, ive been searching all over the net, and nothing, ive found various other threads that mention the problem, but it seems that in those cases the error is limited to one app, contrary to what im dealing with which is a total main script execution error when installing or uninstalling.

    i fear my only resource is going to be a complete downgrade, upgrade, jailbreak and unlock once again, but i am fearful that this in some way will brick my phone or something else will go wrong.

    if i find something ill post it here but hopes are not high.

    happy new year to all !!!!! i know its a little late but better than never

  5. #5
    Got Same Problem Here Since Last Night And Cuold Not Fined Any Solution

  6. #6
    Most your problems are attributed to this issue discussed here:
    http://www.modmyi.com/forums/showthr...tool+installer

    However, paramedic - your problem sounds worse. You indicated you also cannot uninstall anything. This cannot be a free space issue, I think. Uninstalling does not require disk space. It frees disk space. The way to troubleshoot and fix this is to use an SSH terminal, but you indicated that you cant connect for whatever reason. Therefore, I only can suggest to you - restore.
    -BigBoss
    Please do not send me messages here as I never check them. If you need to contact me, send me an email. My contact info is easy to find from inside Cydia.

  7. #7
    Default situation resolved, problem not solved
    hey everybody thx for your help, well after searching everywhere, with no progress to be made i decided to restore and start from scratch, everything went fine and enjoying iphone to the max. thx again sorry for no real solution laters.


    Bigboss thx for your help read the post you suggested, but i had already use your bosstool app to transfer the files of my newly restored iphone. i just wanted to say thank you and we really appreciate all your hard work man great apps and support. bye

  8. #8
    Livin the iPhone Life sziklassy's Avatar
    Join Date
    Jan 2008
    Location
    Iowa (ISU for Vet School!)
    Posts
    3,920
    Thanks
    69
    Thanked 310 Times in 264 Posts

    Are you getting this after installing the extended preferences app? This has been an issue many people have had and the developer of the app is working on a fix. Just hang tight, it should be soon.

  9. #9
    Default solved. for me atleast.
    I had the same problem with pocket guitar, and figured out that it was because i had BSD Lite installed. I uninstalled the lite version and installed the normal 6megabyte version.! hope this helps!

  10. #10
    Installer.app's userid has to be root

    chown root /Applications/Installer.app

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •