Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help...Getting Started

  1. #1
    Default Help...Getting Started
    I loaded all the programs and extracted them in the phonedmg folder, but when i went to the run program and tried to make the connection, when i typed in cphonedmg like it said, it came up with an error message...

    'phonedmg' is not recognized as an internal or external command, operable program or batch file.

    Im new to this so any help would be greatly appreciated

  2. #2
    restart your computer and see if that helps.

  3. #3
    I tried that and it still brings up the same thing. I have gone back through the instructions, and i dont think i missed anything

  4. #4
    Former Owner / Founder of ModMyi Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,516
    Thanks
    577
    Thanked 4,905 Times in 1,247 Posts

    I'm not in Windows, but aren't you supposed to type

    cd cphonedmg

    And not just

    c:/phonedmg

    ?
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  5. #5
    I did that and now it brough up this...

    ccd cphonedmg(i typed this in)

    Then i came up...

    cphonedmg>(which im guessing is what i wanted)

    Then the instructions tell me to type in jailbreak and when i do it brings up the same error message. Im started to think i have an inability to follow instructions.

    Do i just type in jailbreak when i comes up with cphonedmg> or do i need something else?

    Well i finally got it to work. Something was wrong with my jailbreak folder. Thanks for your help in trying to resolve it
    Last edited by OneMic454; 2007-08-10 at 01:24 AM. Reason: Automerged Doublepost

  6. #6
    For me, I type:

    cd\ to get to the main C: drive, and then

    cd phonedmg

    and that takes me to my phonedmg folder.

    32GB iPod Touch 2nd Gen

  7. #7
    These are the instructions, for those who need it:
    Step 7
    making the connection
    1. go to start
    2. go to run
    3. type in the run command line: cmd
    4. press enter
    5. type in the command window: cd\
    6. type in: cd phonedmg
    7. type in jailbreak
    if you see that error message, cannot recognize blah blah, that means jailbreak.exe is NOT in your phonedmg folder. extract the contents of the folders inside the compressed rar, into the phonedmg, not just the folder.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •