Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: WinScp not connecting

  1. #1
    Default WinScp not connecting
    I am having troubling connecting with winscp it says network error connection timed out what am i doing wrong?

    I cannot connect for some odd reason. I have read tons of threads and done everything; I have the IP address right, username and password (i've tried almost every combination), OpenSSH installed, BSD Subsystem installed, set to SCP in winScp. I cant seem to get it. Been at this thing for hours now.

  2. #2
    Just a thought, when it times out....dont cancel cause it will still connect if you wait a few. If that wont work, you dont have SSH installed correctly on the phone. Had that problem before, try reinstalling SSH on the phone.

  3. #3
    after installing SSH on your phone... I had the same problem...
    Sometime, it just does not connect...
    What i do it..
    1. Connect via putty & then disconnect Putty & then use winSCP

    Try This...

  4. #4
    are you on 1.1.1 or 1.0.2?

  5. #5
    i am on 1.1.1 but i figured it out last night. It was a router issue actually, not the program. i had two routers (wired, wireless) and the wireless was used as an accesspoint. i connected just the wireless as my primary router and it worked.

    thanks for all the suggestions

  6. #6
    What's Jailbreak?
    Join Date
    Dec 2008
    Location
    las vegas
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    I had the same error it drove me nuts for 3 days!! until today! now ima pay it back to tell u how i corrected the problem. Some users have the same issue when they try to watch youtube. pretty much i was installing the SSH app from the installer.app and it wouldnt work drove me nuts bc on the iphone it says it was running. so i installed it:
    from Cydia's home page under Featured Packages
    scroll down to Console Utilities & Deamons
    select OpenSSH
    then install
    go back to home
    run winSCP
    use same settings
    ip of your iPhone
    port 22
    username/pass: root/alpine
    leave file protocol as: SFTP check: Allow SCP fallback
    save
    then login
    then u get a pop just click YES

    **** it should work! it worked for me not!!
    im using iPhone firmware 2.2

  7. The Following User Says Thank You to rock1media For This Useful Post:

    HBoy20 (2012-04-06)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •