Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: "No WiFi" Error

  1. #1
    Default "No WiFi" Error
    Hey everyone i unlocked my phone to T-Mobile on patch 1.0.2 before the next patch came out so its been a while and i have not had WiFi this whole time and i decided its time time take a step and try to get it to work.

    I have tried virginizing my iPhone to resore it, re unlocked it and jailbroke and still "No WiFi"

    Would it help if i undated to 1.1.2 and tried to unlock/jailbreak it?
    Is that possible using iDemo?

    Is there anything i can do on my current patch to fix this?

    Is anyone has some answers please feel free to post anything, im in need of help now.

    Im running on a PC incase anyone sugest iFun.

    Thank You Very Much to Anyone whom post

    If I helped you, help me and hit thanks

  2. #2
    Did you have wi-fi prior to unlocking?

  3. #3
    as soon as i jailbroke it for the first time i had no wifi
    If I helped you, help me and hit thanks

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts