Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: SendSong and 1.1.2

  1. #1
    Default SendSong and 1.1.2
    Hey all,

    I searched the forums and couldn't find anything relating to this topic

    I have a jailbroken 1.1.2 iphone, everything runs fine

    I can use sendsong to send both .m4a and .mp3 files to my ringtone list, I can preview them and assign them to contacts etc.

    But when anyone calls, the ring tone is marimba (despite showing and playing my custom ring tone)

    any suggestions?



  2. #2
    yeah i wish someone would answer this question b/c i am having the same problem

  3. #3
    same problem here, but when i updated from 1.1.1 to 1.1.2 and when my phone was still not activated i tried *#301# and when it called it played my custom ringtone i had from 1.1.1 and now it doesnt

  4. #4
    i learned that, you have to keep the exact file you send to your ringtone file in your ipod part of your phone, if you delete the song or change it in anyway it wont work as a ringtone. also, restarting your phone might help as well

  5. #5
    yeah im on 1.1.2 and also having that problem

    i dont have the solution for it, but i do have an alternative one.

    if you havent already, read this.

    then take the m4r ringtone and put it in here

    now when you choose a ringtone, your "custom ringtone"
    will be in the defaults section rather than the custom section.

    and now everything should be fine
    T-mobile Unlocked 1.1.4!

  6. #6
    Ive also had this happen a few times. I simply selected a stock ringtone, exited out of the ringtones screen so it shows the stock tone as my default. Then went right back in and selected the custom tone and it works after that. Ive had to do this everytime I send a new ringtone there.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts