Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: sorta goofed and now itunes won't recognize

  1. #1
    Default sorta goofed and now itunes won't recognize
    okay, main comp crashed, had to reformat and now the new itunes won't recognize my 1.0.2 unlocked iphone. something off with the lockdown, searched and searched, can't find anythin.

    any thoughts?
    thanks a million
    --s

  2. #2
    iPhoneaholic
    Join Date
    Sep 2007
    Location
    Toronto, ON - Canada
    Posts
    302
    Thanks
    41
    Thanked 25 Times in 21 Posts

    theres a thread on here .. that explains how to downgrade itunes... you need to install itunes 7.4

    lighter

    Quote Originally Posted by soheilm3 View Post
    okay, main comp crashed, had to reformat and now the new itunes won't recognize my 1.0.2 unlocked iphone. something off with the lockdown, searched and searched, can't find anythin.

    any thoughts?
    thanks a million
    --s

  3. #3
    Quote Originally Posted by lighter View Post
    theres a thread on here .. that explains how to downgrade itunes... you need to install itunes 7.4

    lighter


    uggg still a no go, did 7.4 and 7.4.2.4, still no iphone recognized. i can get it into restore mode when plugged into the wall, but when i connect to the comp, nothing

    thanks for tryin
    --soheil

    Quote Originally Posted by soheilm3 View Post
    uggg still a no go, did 7.4 and 7.4.2.4, still no iphone recognized. i can get it into restore mode when plugged into the wall, but when i connect to the comp, nothing

    thanks for tryin
    --soheil
    okay, nevermind, stupid noob mistake after noob mistake. my mistakes, for those who may find this thread one day...

    1- when you do a recovery, iphone has to plugged into comp
    2- this is the b.s. one, turns out this specific iphone (was workin with two phones, and two comps and 3 cables) that was giving me problems, has a $hitty contact when connect by plug alone, therefor comp never saw it. plugging into the dock work (i checked cables, never dock!)

    uggg
    thanks everyone
    took my 1.0.2 with old unlock to 1.1.1 with new unlock
    --s
    Last edited by soheilm3; 2007-11-17 at 12:34 PM. Reason: Automerged Doublepost

  4. #4
    iPhoneaholic
    Join Date
    Sep 2007
    Location
    Toronto, ON - Canada
    Posts
    302
    Thanks
    41
    Thanked 25 Times in 21 Posts

    Half to hear you got it fixed!

    Lighter


    Quote Originally Posted by soheilm3 View Post
    uggg still a no go, did 7.4 and 7.4.2.4, still no iphone recognized. i can get it into restore mode when plugged into the wall, but when i connect to the comp, nothing

    thanks for tryin
    --soheil



    okay, nevermind, stupid noob mistake after noob mistake. my mistakes, for those who may find this thread one day...

    1- when you do a recovery, iphone has to plugged into comp
    2- this is the b.s. one, turns out this specific iphone (was workin with two phones, and two comps and 3 cables) that was giving me problems, has a contact when connect by plug alone, therefor comp never saw it. plugging into the dock work (i checked cables, never dock!)

    uggg
    thanks everyone
    took my 1.0.2 with old unlock to 1.1.1 with new unlock
    --s

  5. #5
    wow, can't believe how poorly I type at 4am after hours of trying to get a the damn phone to work, apologies on the poor poor poooooor grammer. it's a wonder i even made sense.

    --s

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •