Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need Help Upgrading 1.0.2 To 1.1.1

  1. #1
    Default Need Help Upgrading 1.0.2 To 1.1.1
    Have A 1.0.2 On My I Phone And Trying To Upade It To 1.1.1 But Gives Me Aerror 1015 In Itunes....phone Was Not Unloced Just Was Jailbreaked So I Can Use It With At & T Can Some Body Assist Me .......i Have Also Tried Virginizer Tool From Installer But When Its Flashing The Baseband Give Me A Erro Script Message.......need Help IF I RESTORE IT TO 1.0.2 IT DOES WORK ON THAT FIRMWARE.....
    Last edited by kemcho; 2007-11-13 at 01:21 AM.

  2. #2
    Last edited by Broomhead; 2007-11-13 at 01:50 AM.

  3. #3
    no i have 7.4 do i need 7.5?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •