Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Does WinSCP work on 1.1.1?

  1. #1
    Default Does WinSCP work on 1.1.1?
    Hi,
    I have a 1.0.2 and also a 1.1.1 iphone. I use WinSCP to connect to the 1.0.2 iphone and it works fine but when I try it on the 1.1.1 iphone, it says Access Denied. I typed the same username and password for both phones but seems not to work on the 1.1.1 firmware somehow. Does anyone know what's going on and how I can fix this? Thanks.

    HAHA I found another posting with my same problem after I posted mine and found out that the password for 1.1.1 is alphine and not dottie which is only for 1.0.2. hehe.. Ok I solved my own problem! I'm awesome! : )
    Last edited by extradoidoi; 2007-11-12 at 09:01 AM.

  2. #2
    wierd... I didnt know the pass was alphine... i typed in dottie then i waited a couple mins then a box came up saying something about cache and i pressed yes then it said access denied. I tried the alphine pass and it still says access denied. Whats going on?? =*( i want the gba emulator running

  3. #3
    I couldn't get the GBA emu working it just crashes the springboard.
    8 gig iPhone Edge 2G (first day iPhone): UNLKD/JB using bootneuter and blackra1n.
    8 gig iPhone 3G (first day iPhone): UNLKD/JB using Whited00r CFW
    16 gig iPhone 3GS (new bootrom): UNLKD/JB using ultrasn0w/limera1n.
    16 gig Wifi iPad first day iPad JB using greenpois0n.
    32 gig Wifi/3G iPad first day iPad UNLKD/JB using greenpois0n.
    32 gig iPhone 4(first day iPhone): UNLKD/JB using ultrasn0w/greenpois0n
    Apps: 157 installed 25 developed.

  4. #4
    Livin the iPhone Life redcard's Avatar
    Join Date
    Oct 2007
    Location
    Scotchland
    Posts
    2,141
    Thanks
    8
    Thanked 204 Times in 184 Posts

    Quote Originally Posted by ultimatexpka View Post
    wierd... I didnt know the pass was alphine... i typed in dottie then i waited a couple mins then a box came up saying something about cache and i pressed yes then it said access denied. I tried the alphine pass and it still says access denied. Whats going on?? =*( i want the gba emulator running
    password is alpine, not 'alphine'

  5. The Following User Says Thank You to redcard For This Useful Post:

    ultimatexpka (2007-11-12)

  6. #5
    Quote Originally Posted by redcard View Post
    password is alpine, not 'alphine'
    thanks =) for helping out

  7. #6
    Ive got a 1.0.2 phone and installed WinSCP on WIN. Tried all sorts of IPs and password as dottie but I cant get connected. Can anyone help?

  8. #7
    Quote Originally Posted by tun7677 View Post
    Ive got a 1.0.2 phone and installed WinSCP on WIN. Tried all sorts of IPs and password as dottie but I cant get connected. Can anyone help?
    Did you install OpenSSH on your iPhone? You need to download both BSD Subsystem, and OpenSSH via installer, and then try again. Also, you'll need WiFi

  9. The Following User Says Thank You to dictionary For This Useful Post:

    tun7677 (2007-11-14)

  10. #8
    I got OpenSSH to download, but not BSD, something's going on with the server?? Can I install BSD a different way?

  11. #9
    Just keep trying. You'll be able to download it. Sometimes this happens.

  12. The Following User Says Thank You to extradoidoi For This Useful Post:

    tun7677 (2007-11-14)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •