Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: rSBT on 1.1.1 can't move icons around...

  1. #1
    Default rSBT on 1.1.1 can't move icons around...
    Hi,
    I just updated my firmware to 1.1.1 and it works great! It is also unlocked as well. I installed most of the apps already including Summerboard of course. However, I am trying to move the icons around using Customize/rSBT and it doesn't work. Is the rSBT not working on 1.1.1? Does anyone know how to fix this? Thanks.

  2. #2
    It won't arrange the icons on the secondary springboard. Only on the main springboard. It's a known issue. Maybe a fix some day.

  3. #3
    Go to the M68AP.plist in the system System/Library/CoreServices/Springboard.app

    Download it and move anything in the <key>thirdparty</key> up to the bottom of the <key>iconlist</key> section. Cut and paste it. Dont forget to get the whole thing like below

    Code:
    	<dict>
    				<key>displayIdentifier</key>
    				<string>com.googlecode.MobileFinder</string>
    			</dict>
    You need to update it if you install a new app and you want to rearrange it. This should really have its own wiki...

  4. #4
    See my patched customize in another thread.

  5. #5
    Problem fixed! haha.. the new customize fixed that problem. You can now move icons around like the good o' days!

  6. #6
    Quote Originally Posted by extradoidoi View Post
    Problem fixed! haha.. the new customize fixed that problem. You can now move icons around like the good o' days!

  7. #7
    Quote Originally Posted by extradoidoi View Post
    Problem fixed! haha.. the new customize fixed that problem. You can now move icons around like the good o' days!
    but you can't hide icons anymore.. while not for a while at least.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •