forgive me if I didnt find my solution in the search query or if I'm posting in the wrong forum or whatever else I could be doing wrong by posting here...

That being said, things were going well with my hacked iPoT 16 gig until I tried custom keypad artwork through Customize. BAD MISTAKE. I'm determined to fix it up without having to start from scratch again, since I've customized it exactly how I like it. I've tried downloading other custom keypads that I have found on this site, but the problem is that file transfer through SSH for files as big as 12 MBs doesnt seem to be possible right now. I've tried both WinSCP and CuteFTP, and both come up with Error messages when I try and transfer the keypad files over to the specified folder in the system folder. Are there some kind of parameters I need to change for this to work that I'm not aware of? I dont really care which keypad I get working, the point is to get youtube and safari and a few other apps working by fixing this issue.

I'd really appreciate any suggestions or help ya'll can offer here.

Thanks a lot!