Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.0.2 youtube not working?? need help!

  1. #1
    Default 1.0.2 youtube not working?? need help!
    ive downgraded to 1.0.2 and began modding my phone, everythings working great except youtube. when i select the youtube button on the summerboard i get the error message that i cannot connect to youtube... i did the "modding 101 - 103" tutorials and i was supposed to have activated youtube when i went through those but i guess i didnt.... anyone else know how i can fix youtube?????

  2. #2
    Run AppTapp

  3. #3
    iPhone? More like MyPhone acaijr73's Avatar
    Join Date
    Sep 2007
    Location
    Bermuda
    Posts
    209
    Thanks
    9
    Thanked 28 Times in 16 Posts

    did you back up the activated files from you tube when you first had it activated if not i still have em ill email em to you if u want........
    1) 16Gig 1ST GEN IPHONES 3.0 Unlkd /PWND/BNeutered

    1) 16Gig 3G IPHONE BLK PWND, 3.1.2 F/Unlkd

    1) 32Gig 3G(s) IPHONE 3.1.2 F/Unlockd/Blackra1nd

  4. #4
    i ran apptap when i unlocked and began modding my phone... are you telling me i should try running it again? and if so, should i select the same firmware that i already have on my phone?

    Quote Originally Posted by acaijr73 View Post
    did you back up the activated files from you tube when you first had it activated if not i still have em ill email em to you if u want........
    hey that would be cool, do you mid emailing them to me??? PM me and ill give you my address
    Last edited by ctcnsf; 2007-11-09 at 05:30 AM. Reason: Automerged Doublepost

  5. #5
    how do you back up the you tube activated files???

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •