Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: help!!! that dam apple logo wont boot!

  1. #1
    Exclamation help!!! that dam apple logo wont boot!
    i was enjoying my 1.1.1 iphone with installer and i was checking out the new app a day apps...so i downloaded one and i closed installer....it never did a soft reboot so i decided to power down my phone and reboot it so i can get the app....since then i get the dam apple logo! i checked the springboard file and the permissions replaced it with the oringinal...but still nothing....can't get it into restore mode....i can get it into the mode with the itunes logo and iphone cable...but itunes sees it as an ipod and it wont restore! PLEASE HELP!! i'm i hooped?

  2. #2
    iPhone? More like MyPhone loocfa's Avatar
    Join Date
    Oct 2007
    Location
    earth
    Posts
    132
    Thanks
    10
    Thanked 11 Times in 9 Posts

    same happened to me, i plugged it into iNdependence on my mac, and restored it from there,then worked fine. but thats on a mac, I'm anti pc.

  3. #3
    on a PC, try iBrickr to get your phone into dfu mode, so that iTunes can restore it. Do what you're doing to get the computer to recognize it, and then start up iBrickr. Should see it in restore mode, then follow the directions.

  4. #4
    what iappaday app was it you installed by the way?

  5. #5
    i tried that with ibrikr....ibrikr just says that i need to boot it so i click boot iphone...i get the red background...which is good but it just hangs at that screen.....the app was poke or burp can't remember which one but it was one of those 2.....stayed up untill 2am last night...decided just to restore....on my desktop itunes said it was an ipod and couldn't restore it but on my laptop itunes saw it as an iphone and i was able to restore and jailbrake it on there.....dam windows so werid haha so ya i' m running fine now....but the creator of appaday should take a look at burp and poke..cuz it seriously screwed my phone.....

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •