Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Having problems activating Youtube on 1.1.1

  1. #1
    Question Having problems activating Youtube on 1.1.1
    Hi. I followed the jailbreakme.com instructions properly. Everything is working fine after unlocking the phone. Except youtube. When i go to unlocking tools and try to activate youtube it ask me to restart the phone( meaning to hold the top right button, right?). After doing that i tap the youtube icon and it says " You must first connect to iTunes...". Some one PLEASE help

  2. #2

  3. #3
    I tried these steps.

    Just make sure that you have “Community Sources” installed in installer.app.
    1. On the “sources” tab click “Edit” then “Add” http://iphone.surrealnetworks.com/repo click “Done” then “Refresh”
    2. On the “Install” tab find the SurrealNetworks category. Install the package “YouTube Fix (3 Files)”.
    3. Reboot! You should be all set

    and it still doesn't work. Could it be that i'm not "rebooting" the phone right??? I hold the sleep buttom for 5 sec' and then turn off. right?

  4. The Following User Says Thank You to izzi b For This Useful Post:

    bernadeta1 (2008-09-09)

  5. #4
    Try the manual install method. That's what I always use, and it works like a charm.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •