Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: iTunes not showing Restore option

  1. #1
    Default iTunes not showing Restore option
    I was trying virginizing my 1.0.2 and then upgrading to 1.1.1.
    Everything went on fine till I hit
    As advertised, i even got a confirmation call back. But after the reboot, i am still getting the same 'Activate iPhone' Screen asking me to connect to iTunes. It not not jailbreaked. I tried to repeat the procedure by again visiting But this time, the TIFF image is appearing without causing the buffer overflow.

    Now I want to restore 1.1.1/1.0.2 image to my iPhone. But when I connect to iTunes, it always shows me the 'Activation page' instead of the one with Restore/Update options.

    Please help.

    i restored.
    trying again

    ALL WORKED FINE!!. I AM ON 1.1.1 now
    Last edited by vinodis; 2007-11-07 at 11:02 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts