Page 2 of 2 FirstFirst 12
Results 21 to 33 of 33

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: problems with WinSCP.. help!

  1. #21
    Quote Originally Posted by ericidle View Post
    I cured my problem by replacing services with iToggle and also reinstalling BSD subsystem. I think Services was saying OpenSSH was on when it wasnt. iToggle seemd to switch it on and off better.

    best of luck hope it works for you
    I still cannot resolve the problem. I have also reinstalled BSD System, Community Sources, OpenSSH, iToggle.

    Anyone has experience on this, please help. Thanks!

  2. #22
    try the other password, dottie. For some wierd reason I had it on alpine and it always worked, then today it stopped working. I put dottie in and it accepted it.

  3. #23
    iPhone? More like MyPhone Flatbeats's Avatar
    Join Date
    Oct 2007
    Location
    UK
    Posts
    122
    Thanks
    13
    Thanked 5 Times in 5 Posts

    im getting the same issue.
    up untill today Ive never had a problem.

    recently ive updated gpsphone to version 1.0 and uninstalled sketches, wouldnt have thought that would make any differance though.

    have reinstalled openssh, rebooted phone & pc, still wont connect
    getting the following message: host has not responded.

    tried it again while typing this and got a security breach error wierd!!!!!

  4. #24
    Arrow same problem
    Hi everybody.

    I had exactly the same problem. I coudnt connect no matter how. Fortunately I had a second router here and dit the trick. It is working just fine now. Try to restart yours or perhaps reset and/or update it.

    greeds, Alchemist
    Last edited by da_alchemist; 2007-12-04 at 08:22 AM.

  5. #25
    Also, make sure that Auto-Lock is off. I've had issues at times where Auto-Lock is set, and had connection refused issues...

  6. #26
    Green Apple
    Join Date
    Oct 2007
    Location
    Centerville, Ohio, United States
    Posts
    42
    Thanks
    6
    Thanked 2 Times in 2 Posts

    okay. Listen close if you're having this problem... I have a linksys router and my phone says its ip is. 192.168.1.103

    When I try to use that is gives me that error. But when I use that ending in 104 it works every time. Try something close to it

  7. #27
    Default dooooood...
    had the sam problem... installed "bsd subsystem" via installer and then install "open ssh" via installer and then it worked...

    may the force be with u!
    Last edited by torbaty; 2007-12-06 at 07:25 AM.

  8. #28
    same problem here on my ipod touch. i get a timeout error every time. bsd and ssh are installed too

  9. #29
    Unbelievable...
    I would've never expected that so many guys are facing the same problem I'm facing. As with all of you, I got ver.1.1.1, OpenSSH installed and running, BSD Subsystem installed, root/alpine (and dottie) credentials, tried similar IP's (.102, .103 and .104 instead of the .101 it gives me), I've reset the router again and again, reboot the PC... the works...still, no luck...
    Any other suggestions??? despite the fact that so many have already been posted...
    Last edited by costasp; 2007-12-09 at 08:42 PM. Reason: Automerged Doublepost

  10. #30
    m having the same problem( cannot connect) although a bit different, when i use my laptop at home winscp works just fine with my iphone, but if m at a different place using the same laptop, i can not connect, of course i have change the IP address, no problem with wifi, why is that?? anybody...
    another question, using 2 winscp on 2 different pc on different places on 1 iphone. it should work rite??? as long as you have change the IP address ??
    thanks

  11. #31
    Default Winscp Session Password
    HI I HAVE A PROBLEM WITH WINSCP I HAVE BEEN GOING THROUGH THIS THREAD BUT HAVN'T FIND ENOUGH INFORMATION ABOUT WINSCP. I AM HAVING THE SAME PROBLEM Why does WinSCP keep on asking me for a session password? even though i have BSD Subsystem open ssh with 1.1.2 everything i have tried to reinstalled BSD Subsystem but didn't resolved the problem. I am trying username as root and password as alpine but it doesn't work still asking for password. Any clue???

    Regards


    Quote Originally Posted by redcard View Post
    do you have BSD Subsystem installed? You need that and OpenSSH

  12. #32
    What's Jailbreak?
    Join Date
    Oct 2007
    Location
    Ontario, Canada
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Finally I was able to open WinSCP tonight on my laptop computer (running Vista Office) to use with my iPhone version - 1.0.1 (1C25) modem firmware 03.14.08_G. My router is a Linksys wireless G WRT54GL Here is what I used Host name 192.168.1.102 (my iPhone was showing 192.168.1.101). User name root. Password alpine. Small box opened up asking me for a session password so I tried alpine again and it did not work. So I tried dottie as the password and low and behold it worked I am now able to transfer ringtones and stuff. I hope this helps and works for someone else.

  13. #33
    Mine does this too. It is soo frustrating. I have absolutely no idea what to do....

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •