Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: need help with customize

  1. #1
    Default need help with customize
    I just installed installer.app on my iPhone and downloaded the customize tool. however when I try to change any of my pictures or slider images it never changes I click ok and everything stays the same? any thoughts

  2. The Following User Says Thank You to bluhawkshockey31 For This Useful Post:

    truenorth (2007-10-26)

  3. #2
    Did you install the other image sets? Customize only comes with the default set. So when you changed an image, you were "changing" it to the same image. Try installing an image set then do the change. Sometimes you also may need to boot to effect the change.
    Sydney, Australia
    If you received help, click on the Thanks button!


  4. #3
    yea I downloaded a few of the packages I'll try the reboot thing but if that fails any other thoughts?

    I tried the reboot no luck there. everytime I try to change my carrier image or my slider image I click ok and nothing happens. but when i change sounds it does the change i just dont understand
    Last edited by bluhawkshockey31; 2007-10-26 at 02:30 PM. Reason: Automerged Doublepost

  5. #4
    I'll try it on mine. Btw, what FW are you running - 1.0.2 or 1.1.1?

    UPDATE: Just tried it on mine. Installed Designer Image Sets 1 & 2 and replaced battery, dialling keypad, WiFi, chat balloons, and Main Slider images. Every time I exit Customize, the iPhone soft boots by itself. When it comes back, all my changes showed. I'm running 1.0.2.

    Could there be one version of Customize for 1.0.2 and another for 1.1.1?
    Last edited by truenorth; 2007-10-26 at 03:08 PM. Reason: test results
    Sydney, Australia
    If you received help, click on the Thanks button!


  6. #5
    I'm running 1.0.2 bc I didnt want to have to deal with jailbreaking 1.1.1

    UPDATE: when i make the changes and go back to the home screen i never get the soft boot. on my installer there is only one option for customize
    Last edited by bluhawkshockey31; 2007-10-26 at 04:10 PM. Reason: Automerged Doublepost

  7. #6
    My Customize is v1.13 and Installer is v3. What's yours? If it's the same, I'm out of ideas, other than uninstalling and reinstalling.
    Sydney, Australia
    If you received help, click on the Thanks button!


  8. #7
    Just uninstall and reinstall Customize. It seems to be very flakey lately and we are all waiting for a stable update. It should however soft-boot itself after a change is made. (You may want to uninstall the Designer packages before uninstalling customize)

    Reako

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •