Page 1 of 2 12 LastLast
Results 1 to 20 of 22

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: stuck on apple screen after springboard replace...HELP ASAP PLEASE!!!

  1. #1
    Default stuck on apple screen after springboard replace...HELP ASAP PLEASE!!!
    I was reading a post about changing the carrier Icons. You had to replace the springboard in the springboard.app. Upon doing that and rebooting my phone it is now stuck on the apple and does not load at all. I went to the download section and replaced the new springboard with the original, as well as the ATT files that I changed.

    So everything is back to normal files but it still doesnt go past the apple logo when it is rebooted.

    What do I have to do to get my phone back to working properly.

    PLEASE HELP!!!

  2. #2
    My iPhone is a Part of Me
    Join Date
    Jul 2007
    Location
    Davis, California
    Posts
    674
    Thanks
    21
    Thanked 83 Times in 74 Posts

    You should be able to SSH in regardless of not making it to the springboard. Connect and make sure the permissions on the springboard file are set to octal code 0755.

  3. #3
    I love threads that have HELP ASAP in caps in the title...

    He did at least say "Please" though
    Je t'aime encore, Roguette

  4. #4

  5. #5
    Retired Moderator jedinight's Avatar
    Join Date
    Jul 2007
    Location
    c.s. texas
    Posts
    969
    Thanks
    49
    Thanked 113 Times in 89 Posts

    can you get it to restore mode

  6. #6
    well before I do anything as far as restore will that erase everything thats on it right now? Restore is done how?

    I am in the phone right now through iphoneinterface looking at the springboard folder

    unclear how do I check the springboard file?
    Last edited by czapski; 2007-10-24 at 08:21 AM. Reason: Automerged Doublepost

  7. #7
    Quote Originally Posted by czapski View Post
    well before I do anything as far as restore will that erase everything thats on it right now? Restore is done how?

    I am in the phone right now through iphoneinterface looking at the springboard folder

    unclear how do I check the springboard file?
    excuse me, but if you do not know how to restore the phone, what business do you have attempting to do any type of hacks?

    Restore is iPhone 101 It's the first thing you should learn how to do on a phone. You've no business working on the phone till you learn how to at least do that much
    Je t'aime encore, Roguette

  8. #8
    I wasnt trying to hack the phone I was just using ibrickr to install the carrier logos.

    Changing the springboard is what messed it all up.

    if I have to restore it I will do that and figure it out I just want to know if I actually have to do that at this point.
    Last edited by czapski; 2007-10-24 at 08:35 AM. Reason: Automerged Doublepost

  9. #9
    My iPhone is a Part of Me
    Join Date
    Jul 2007
    Location
    Davis, California
    Posts
    674
    Thanks
    21
    Thanked 83 Times in 74 Posts

    czapski, don't worry, you shouldn't have to restore. and everyone else, be nice, this place is for learning.

    anyway, are you using WinSCP to connect via SSH? if so, navigate to the springboard file (/System/Library/CoreServices/SpringBoard.app/ is where it is i think). now, right-click it and go to properties. there should be a box near the bottom of the properties dialog that has a few numbers and says Octal next to it. It the numbers aren't 0755 already, change them to it. Hit ok on the dialog and then restart your iPhone... lemme know how that goes.

  10. #10
    I remember I had problems connecting through winSCP


    I gotta find the user and pass again then I will try what you just said. I will also learn how to restore my phone:P cause I know I will mess it up big time at some point.

    For future notes if your not around unclear. If that does not work what is the next step?

  11. #11
    My iPhone is a Part of Me
    Join Date
    Jul 2007
    Location
    Davis, California
    Posts
    674
    Thanks
    21
    Thanked 83 Times in 74 Posts

    user = root
    password = alpine or dottie (by default)

    Next step if this doesn't work... probably restore =/ Oh, and I'm always around.

  12. #12
    k so I am trying to connect through winSCP

    using the ip 10.0.1.3 and the user root and the pass dottie

    I get network error.Connection timed out.

    Why is this?

    hahah since your always around why isnt it connecting?:P

    do you have msn? this would make it alot faster:P

    mine is [email protected] if you do

    all I keep getting is a timed out

    Not enjoying this at all:P
    Last edited by czapski; 2007-10-24 at 08:58 AM. Reason: Automerged Doublepost

  13. #13
    My iPhone is a Part of Me
    Join Date
    Jul 2007
    Location
    Davis, California
    Posts
    674
    Thanks
    21
    Thanked 83 Times in 74 Posts

    try setting the mode to SCP instead of SFTP (if you haven't already)... make sure you try both passwords.. although wrong password wouldnt give you a connection error.

  14. #14
    I had the same issue after altering Summerboard, managed to Google and find this page: http://financemanila.net/2007/10/13/...ogo-wont-boot/ fixed my Iphone.. May be an idea for you to try. Should you do it you will need to Google the files required as the links are inactive. I really hope this helps, saved my sweat I had gathered.. Let us know!

  15. #15
    So I tried what dane said. Istalled those two files and then installed summberboard via ibrick. Then helpd the home and power button for 30 seconds. After that I turned it on and it's still stuck on the apple screen. Next idea?

    unclear I still can't get the winSCP to log in. Any ideas why? if I restore I need to use that program don't I? I dont want to restore if I can't even log into WinSCP

    if I end up having to do a reboot do I have to do everything starting from step one?

    The phone has already been unlocked by someone else and was working fine.

    Just want to make sure I don't mess it up.

    My last post didnt show up. So I did what Dana said. Installed the two files and then installed summerboard via ibrickr. Then held the power off and home for 30 seconds then turned it back on. No dice. Still stuck on the apple.

    Next?
    Last edited by czapski; 2007-10-24 at 05:02 PM. Reason: Automerged Doublepost

  16. #16
    Retired Moderator iphonejeff's Avatar
    Join Date
    Jul 2007
    Location
    Los Angeles
    Posts
    1,339
    Thanks
    18
    Thanked 70 Times in 62 Posts

    its better to just restore i had that problem...just restore and start over

  17. #17
    so for the restore start from step one of the guide?

    or am I just doing the restore through Itunes?

    What I mean is am I gonna have to jailbreak and downgrade the other stuff or just go in itunes and restore it that way. Sorry Haven't done this before I bought it unlocked.

    Is there a guide?
    Last edited by czapski; 2007-10-24 at 05:23 PM. Reason: Automerged Doublepost

  18. #18
    Retired Moderator iphonejeff's Avatar
    Join Date
    Jul 2007
    Location
    Los Angeles
    Posts
    1,339
    Thanks
    18
    Thanked 70 Times in 62 Posts

    try doing it on itunes

  19. #19
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,307
    Thanks
    12
    Thanked 562 Times in 483 Posts

    Quote Originally Posted by Murfunit View Post
    excuse me, but if you do not know how to restore the phone, what business do you have attempting to do any type of hacks?

    Restore is iPhone 101 It's the first thing you should learn how to do on a phone. You've no business working on the phone till you learn how to at least do that much
    And what business do you have telling people what they can and can't do with their Iphone? Who do you think you are, Apple?

  20. #20
    What is the proper way to restore version 1.0.2 with itunes. I remember reading something about unplugging the phone from the computer while in the install...?

    Guide for it?

    I ask because when I hit restore it says it will update it to the newest software.
    Last edited by czapski; 2007-10-24 at 05:42 PM. Reason: Automerged Doublepost

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •