Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: How do I install PXL's on 1.1.1

  1. #1
    My iPhone is a Part of Me PhoneLine's Avatar
    Join Date
    Aug 2007
    Location
    New York City
    Posts
    508
    Thanks
    65
    Thanked 155 Times in 54 Posts

    Default How do I install PXL's on 1.1.1
    Ok, I've got my phone 1.1.1 jailbroken, got SSH and BSD running, got summerboard, lots of themes and apps and proud of myself for learning how to do most of it myself, with the help of some here and a lot of help from the search button.......but I have one question.

    I have Iswitcher 1.57 from installer app and see that 1.60 is out. Its a pxl file. I use to use ibricker with 1.02 to install these, but it doesn't work since I am on 1.1.1 I'm sure it will be updated on installer app soon also, but would like to learn anyway.

    So, what do I use to install PXL files on a 1.1.1 phone?

    Appreciate any help

  2. #2
    just download this file rename it PackageSources.plist put it in var/root/libary/installer
    it will give you more sources on installer.iswitcher 1.60 will be there






    good luck
    Attached Files Attached Files
    Last edited by stereo313; 2007-10-16 at 12:45 PM. Reason: made it beter

  3. #3
    Retired Moderator jedinight's Avatar
    Join Date
    Jul 2007
    Location
    c.s. texas
    Posts
    969
    Thanks
    49
    Thanked 113 Times in 89 Posts

    have you tried this ..i have and installs do nothing .dont you have to have the pxl launch.deamons that ibrickr would normally installed
    Last edited by jedinight; 2007-10-16 at 03:55 AM.

  4. #4
    ur right it dont work my bad i went back and edited my first post

    1.60 is on installer anyway after you move to the new packagelist dont even need pxl
    Last edited by stereo313; 2007-10-16 at 12:46 PM.

  5. #5
    Retired Moderator jedinight's Avatar
    Join Date
    Jul 2007
    Location
    c.s. texas
    Posts
    969
    Thanks
    49
    Thanked 113 Times in 89 Posts

    Quote Originally Posted by stereo313 View Post
    ur right it dont work my bad

    1.60 is on installer anyway after you move to the new packagelist dont even need pxl
    not sure, but i cant belive there isnt allready a guide..man i need my safari pxl plugin.grrrrrrrrrrr.let me know if you found a solution!!!!!!

    thats not what i responded to..t=you must have been editing it when i was responding

    1.60 what
    Last edited by jedinight; 2007-10-16 at 04:24 AM. Reason: Automerged Doublepost

  6. #6
    he wanted to put iswitcher 1.60 on his phone all he could find is a pxl file that was his question. it is on installer after you add the sources from my first post.

    the pxl plug dont work i thought it did all i did was un upgrade never checked what it did after, the screen just said done

    i will thanks
    Last edited by stereo313; 2007-10-16 at 04:39 AM.

  7. #7
    Retired Moderator jedinight's Avatar
    Join Date
    Jul 2007
    Location
    c.s. texas
    Posts
    969
    Thanks
    49
    Thanked 113 Times in 89 Posts

    now iswitcher isnt working for me

  8. #8
    my1.60 is working just downloadded it. do u have 1.1.1 what iswitcher do u have

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •