Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: command not found help!

  1. #1
    Default command not found help!
    when i enter mv /var/root/Media /var/root/Media.old in winscp i geth this error. can someone help me with what im doing wrong?

    /$ mv /var/root/Media /var/root/Media.old
    -sh: line 65: mv: command not found
    /$ mv /var/root/Media /var/root/Media.old
    -sh: line 67: mv: command not found

  2. #2
    As far as I can tell, the commands are not native to the iPhone. You need to install BSD World to add commands. Be careful, I tried installing BSD World with winSCP. It failed and I haven't been able to get into the iPhone since.

    I've seen this post several times but I haven't found anyone who claims to have an answer. My guess is, people are getting BSD installed properly or using tools on the mac that have cp, killall, rm built-in. Good Luck!.

  3. #3
    im having the same problem. and apperantly these commands are needed to fix the 300mb problem. help anyone?

  4. #4
    ok i started over again.... i install bsd and opessh and everything worked.

  5. #5
    so u started all over again? downgraded then reupgraded installed ssh then bsd?
    wow
    im gunna hate it if thats what i need to do

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •