Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: cant ssh

  1. #21
    iPhone? More like MyPhone aglitch's Avatar
    Join Date
    Oct 2007
    Location
    Lost Olympics Chicago
    Posts
    117
    Thanks
    0
    Thanked 5 Times in 5 Posts

    Im having a connection problem with almost any app that i try to get into my iphone with. winScp refuses connection. and iBrickr just stays on the main screen.
    im not sure if its a problem with Vista because winScp works fine on my XP laptop. but it also works on my friends Vist laptop so im a bit confused. when i run iBrickr and look at the error logs i get...
    "ex_findphone
    s_iBrickr version: 0.91
    s_iPhoneInterface
    e_Problem registering main callback: -402653180
    USBMuxListenerCreate: No error"

    and nothing happens... when i ran the sshify-windows.bat file i got almost the exact same message!
    can anyone help? all i want to do is mod my freakin iPhone from my desktop.

  2. #22
    What's Jailbreak?
    Join Date
    Sep 2007
    Location
    London
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I'm Finding it impossable to connect with SSH I've done all the thing surgested in the site, Install with app tapp, don't install with independance, make sure BSD is on, virginized and started from begining....etc...etc. Tried to install 1.1.3 with "one button" app tapp, but it just crashes(flashing apple logo on and off). I also have a friend that has cracked and update the same way as me and has no ssh connection problems at all??? So what I what to find out is, is it possable to check all my system files with my friends to find the difference between them, without any cyberduck/terminal(laptop) as I think I have one/some files missing???? Please help, dieing to upgrade to 1.3

  3. #23
    Try out the Pure-FTPd or AFPd instead of OpenSSH guys!

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •