Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unable to update?

  1. #1
    iPhone? More like MyPhone envious86's Avatar
    Join Date
    Jun 2010
    Location
    Dublin, Ireland
    Posts
    239
    Thanks
    66
    Thanked 50 Times in 37 Posts

    Default Unable to update?
    Hey guys can anybody help me with this issue? I'm not sure if it's just me or its everyone that has the same problem. I cannot install a tweak from Cydia. The tweak says its compatible but Cydia says its not. See screenshot. Any help? -imageuploadedbymodmyi1414715356.704092.jpg

  2. #2
    Have you updated your Cydia Installer that was updated earlier today? Saurik may still have the lock on new purchases too.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0

  3. #3
    I think you should update cydia or reinstall

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •