Page 4 of 4 FirstFirst ... 234
Results 61 to 65 of 65

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: IPhone unlock OS X Part 3

  1. #61
    Quote Originally Posted by jeyps11_c View Post
    I'm stuck at running AppTap. After I click on Continue it says DOWNLOADING FIRMWARE and it runs for more than 20 mins. Then when it completes I get an error message.

    I restored my iPhone (1.0.2) then removed AppTap, downloaded it and unzipped it again. Still encountering the same thing (more than 20 mins in the Downlaoding Firmware)
    Anyone?? .. I'm having the same problem with super long downloading time.

  2. #62
    Just gutted it out...waited for around 10 mins to complete the download. After that I got the message indicated inthe guide. Then I got a successful installation.

    F22, jus finish the download and see what happens. I did it 3 times and it worked the 3rd time.

  3. #63
    Cool help! problem
    I am completing all the steps. After i press the "unlock" icon, it says success. However when i put it my t-mobile SIM, it either says invalid SIM. (Or the "E" icon is their for EDGE however, it does not show the "Carrier" logo in settings. Nor the "EDGE" logo in networks. Also by the "E" i have no logo. Any suggestions? i have done every step over and over again around 5 times now.

  4. #64
    Can you make any calls? That's what I had after the unlock. Restarted then after my first call my local carrier was displayed beside the signal.

    I can't seem to find openSSH in the (unlocking my 2nd phone). Did refresh a couple of times and even did a reset. BUt still no openSSh. What gives?

  5. #65
    Thanks for the guide. I have used it twice already and it worked perfectly, but now I'm having problems.

    I get all the way to the step where you have to install the community sources, dns tools, bsd subsystem and open ssh. The first 2 times I did this it all went fine but now when I try on a new phone it doesn't have the dns tools.
    I had to update the installer to the latest version so I think it's because of that and I tried installing bsd subsystem and just leaving out the dns tools altogether but it won't install, I get an error saying "Error Timed Out".

    can anyone help?

Page 4 of 4 FirstFirst ... 234
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts