Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Jailbreak iPhone 1.1.3

  1. #1
    Default Jailbreak iPhone 1.1.3
    Discussion thread for Jailbreak iPhone 1.1.3. If you would like to add a comment, click the Post Reply button.

  2. #2
    would i be able to jailbreak a 1.1.3 OTB? If so, would i still have service with AT&T?

  3. #3
    Livin the iPhone Life heath_rox's Avatar
    Join Date
    Nov 2007
    Location
    Liberty City
    Posts
    1,292
    Thanks
    120
    Thanked 205 Times in 117 Posts

    hi one quick questions i have heard that the 1.1.3 jailbreak makes there no sound has the newer jailbreak 1.1.3-3 fixed that
    also if that happens and i restore does the sound come back i read a thread and the guy had to return it to apple because of no sound
    "Its better to be a pirate than join the navy"Steve Jobs

  4. #4
    Default ramarao
    i try to upgrade to 1.1.3 using dev method through installer. now my phone screenblinks on and off all the way any suggestions?
    please reply

  5. #5
    The upgrade in the installer application is not working. i've try it twice but i ended up in activation.. i prefer for manual upgrading of firmware (if there is) than online..

  6. The Following User Says Thank You to valhalla926 For This Useful Post:

    eg3 (2008-02-07)

  7. #6
    Is the FW file that is downloaded by the upgrader program still on the phone after upgrade finishes?

  8. #7
    Update worked fine, but now my wifi keeps loses it's settings. If I manually connect to wifi it works fine for a short period of time and then drops the connection. It then does not automatically recognise the wifi areas I've already imput as before..... my emails also seem to keep losing the password, any ideas? George

  9. #8
    Update worked fine for me - however I have now lost You Tube - displays the following error msg "You must first connect to iTunes with an Internet connection to enable YouTube"

    I have connect to iTunes with an Internet connection but cannot see where to enable YouTube and it doesn't do it automatically.

    Anyone had this problem and got it sorted??

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •