Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 43

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Windows Install-ipb

  1. #21
    I keep getting this error when i run the Global.ipb

    " is not recognized as an internal or external command, operable program or batch file."


  2. #22
    Smile Nes
    Hi Guys... Thanks for the tutorial. It worked well. I installed this theme:
    Blue Flower

    It worked ok..Of course some mods that I've done before using jailbreak, iphoneinterface, and WinSCP were still left on the phone. That's ok. The one mod that wasn't left on the phone was the NES icon and application. I would like the same theme as above, but with the NES application. Can anyone help please?

  3. #23
    Quote Originally Posted by RaMod View Post

    I am a bit new to this and tried everything so far. I can't seem to understand how and what I need to do the get to the phonedmg folder?! where is that in my pc ( windows) and if not how do I create it?

    Thank you in advance!!

    Hi again!!

    Wow!! it looks so great!! I guess I got it I am so smart Thank you so much guys and keep up the good work!!

    dude how did you fix your problem, Im having the same thing?? where is that phonedmg folder

  4. #24
    Quote Originally Posted by poetic_folly View Post
    Open your .ipb file. The folder inside should be named 1.0. Rename it to 1.0.1. Then try again.
    hey what IPB file are you speaking of? i have the same problem:

    When run the instalipb command i get:
    Global ipb does not seem to work with iphone OS version 1.0.1

  5. #25
    My iPhone is a Part of Me lifesmymachine's Avatar
    Join Date
    Aug 2007
    Los Angeles
    Thanked 51 Times in 41 Posts

    make sure your first subfolder has the correct firmware version, most are 1.0.1 or 1.0.2

    do you have perl installed?

    also make sure you have the ipb file from this site , and put in the folder MyTheme.ipb (and i believe capitalization in the command line does matter)

    now type in cd \phonedmg MyTheme.ipb

    good luck
    "The glory is not in never falling, but in rising every time you fall."

  6. #26
    Can some please help me. It keeps saying that it doesnt support 1.01. Ive changed the folder to 1.0.2 and it still isnt working. Anyone know of anything else.

  7. #27
    I am having problems....I have downloaded both the new perl program and the old one (since the first one didn't seem to work). I can't find a folder with the phonedmg either. The only folder that I can find is the Iphone digital camera folder and it won't let me add anything to it. I am sorry I am so confused. Please help........

  8. #28
    Default Problem
    Welcome to minicom 2.2

    Compiled on Jul 21 2007, 05:09:51.
    Port /dev/tty.baseband

    Press CTRL-A Z for help on special keys

    AT S7=45 S0=0 L1 V1 X4 &c1 E1 Q0


  9. #29
    What's Jailbreak? JesseScottsdale's Avatar
    Join Date
    Sep 2007
    Dirty Scottsdale
    Thanked 0 Times in 0 Posts

    Can anyone tell me what or where my iphoneinterface folder is?

    were is the iphoneinterface folder? HELP HELP

    its saying iphoneinterface.exe does not exist why is that?
    Last edited by JesseScottsdale; 2007-09-13 at 10:35 PM. Reason: Automerged Doublepost

  10. #30
    Hi there. Just got my phone and I'm new to this. I can't seem to understand how and what I need to do the get to the phonedmg folder? Thanks in advance

  11. #31
    I am very confused as to where the phonedmg folder is...I am using windows XP and want to be able to change my theme. I am very new to this. Can you walk me through step by step ?

    Thank you!

  12. #32
    I am in the exact same boat. I cannot find the iphoneinterface folder or the phonedmg folder

  13. #33
    how did u find the phonedmg?

  14. #34
    Former Owner / Founder of ModMyi Kyle Matthews's Avatar
    Join Date
    May 2007
    Tampa, Florida, United States
    Thanked 4,905 Times in 1,247 Posts

    You just make it.

    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  15. #35
    I get the same error when I type the command, the folder does not exist

  16. #36
    Default Ssl
    i'm having an issue saying it could not enable the ssl... what's that about?

    i've been getting that too, any ideas guys?
    Last edited by babybia175; 2007-10-12 at 08:04 PM. Reason: Automerged Doublepost

  17. #37
    I installed the global theme like the tutorial said to try and test this method out. Now I cant figure out how to uninstall the theme. If I use iSwitcher or summerboard the icons change but not the background. also some of my icons aren't showing up like smb and ttr.

  18. #38
    Quote Originally Posted by sammanmanman View Post
    i changed the name of the 1.0.1 folder to 1.0 and it looked like it was working but when i restarted the phone, nothing changed.

    can anyone help me plz? :/ Thanks =D
    Same here, tried everything, no go. Plz help!

  19. #39
    ok when I open the Command Prompt and typ in " Global.ipb" is says on the prompt, "' is not recognized as an internal or external command, operable prgram, or batch file."
    so what am I doing wrong???


    Last edited by ShortstuffD13; 2007-11-11 at 07:26 AM. Reason: Automerged Doublepost

  20. #40
    how doi start i downloaded both of those programs and now im lost what do i do nonw

    what is iphoneemg
    Last edited by nolaboy_ll; 2007-12-12 at 04:43 AM. Reason: Automerged Doublepost

Page 2 of 3 FirstFirst 123 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts