Page 1 of 2 12 LastLast
Results 1 to 20 of 35

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: SSH on Windows

  1. #1
    Default SSH on Windows
    Discussion thread for SSH on Windows. If you would like to add a comment, click the Post Reply button.

  2. #2
    hey my friend ..i tried what u said and it worked great! but when i was on there i had seen that some folders of some programs that i had installed a while back from installer which i had deleted! can i go in there and just delete the folders from my ifone when im connected through SSH without any problems?

  3. #3'll delete without any problems...but delete them only if you know what you're doing.

  4. #4
    im scared too lol but theres a folder called ZIP CODES that i tikn its from because i downloaded that aplication called zipcods from installer so i think its from there

  5. #5
    is there a way to do this without a wifi connection??

  6. #6
    i downloaded the file and now i cant delete it!!!

  7. #7
    i have an odd problem.
    I have two networks (one work one at home)
    I can ssh into my iphone at work no problems, but not at home.
    I dont have a firewall so might it be to do with the way my wireless at home is set up?
    Is there a setting that I should make sure is correct?

  8. #8
    Tra-V: Try iPhoneBrowser.

    jrtek: What file?

    llol_slim: The phone's IP address might be different on the two networks. Make sure you have the right IP address.

  9. #9
    Quote Originally Posted by aahandagr8 View Post
    llol_slim: The phone's IP address might be different on the two networks. Make sure you have the right IP address.
    thanks, double and triple checked Nothing.
    I've tried pinging it as well with no response.
    I really dont know much about networks so I'm wondering if its my bthomehub

  10. #10
    when i did this it worked but i realized i didnt know what i was doing but now i lost my wifi connection
    is there any way to fix that?

  11. #11
    Default Connection Timed Out
    I do exactly as you say and when I enter my phone's IP I click connect and it comes back with an error that says "Connection Timed Out". Is there any ports I need to open on my wireless router or anything like that?
    I press Thanks

  12. #12
    yah this is friken ********....i do everything as said and i get a connection timed out and i am forced to abort it. (this is after i login with the correct ip address displayed...)

  13. #13
    My iPhone is a Part of Me JAG2621's Avatar
    Join Date
    Jan 2008
    Thanked 58 Times in 45 Posts

    Did you turn autolock off?
    If anything was usefull a thanks would be great!

  14. #14
    iPhone? More like MyPhone Boker's Avatar
    Join Date
    Nov 2007
    Thanked 6 Times in 6 Posts

    the url[download link] is bad it keeps not responding.

  15. #15
    i feel kinda retarded, but i succesfully downloaded ssh windows and it connected alright and everything, but i don't know how to use it.

  16. #16
    Default open ssh
    hi there
    i'm new to ssh and i installed winscp as it said. for some reason i can't see my pc files all i see are the iphone files. can somebody let me know what i did wrong? is it the setting or firewall or???

    thanks for your help
    greets from CH

  17. #17
    Default WinSCP Problem
    Have the same problem [it comes back with an error that says "Connection Timed Out"] didnít found the reply / answer to jaghockey question. Some ideas? Anyone? Ö I know this might be a really simple and dumb question but Iím really new in the iphone world [got mine activated, unlocked and Jailbreak without any problem]
    Last edited by wazo; 2008-06-02 at 01:32 AM.

  18. #18
    For all the people getting Connection timed out...its probably because you didn't install OpenSSH.

  19. #19
    Yes, must be no OpenSSH. I tried using iLiberty+ to install OpenSSH but it didn't install it for some reason. Try loading installer program from iLiberty then install OpenSSH from there.

  20. #20
    HI I installed BSD and OpenSSH, but later I installed cydia. Now I can't connect to iPhone by SSH and shows error message connection timeout. When I take a look in installer and go to unistall BSDsubsystem, there is just option reinstall, byt error message again, download failed, can anybofy help please?? THX

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts