Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 74

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Pwnage 2.x Guide 3G

  1. #41
    What's Jailbreak? Osglith's Avatar
    Join Date
    Sep 2007
    Eastern Virginia
    Thanked 0 Times in 0 Posts

    So when do we first gen iPhone owners get to go to 2.1??? (I've been unlocked and jailbroken since I bought this thing last year). I'm hanging on 2.0 and it is BUGGY!

  2. #42
    What's Jailbreak?
    Join Date
    Nov 2008
    las vegas
    Thanked 0 Times in 0 Posts

    Default Is there a way to do this using a PC?
    I noticed in the instructions that this procedure requires OS X. I do not own a Mac, so I'd like to ask if this will ever be available using a PC?

  3. #43
    Quote Originally Posted by Osglith View Post
    So when do we first gen iPhone owners get to go to 2.1??? (I've been unlocked and jailbroken since I bought this thing last year). I'm hanging on 2.0 and it is BUGGY!
    Your the only one holding yourself back. Dunno what your waiting for or what's stopping you from upgrading but 2.1 FW has been out for awhile now.

  4. #44
    I am trying to hackativate my 2g iphone and everything is fine until it asks me for bin39 file I downloaded this file many times and Pwnage says thats not the right file !!! Please release 2g guide soon and get this sorted !!!!!

    HELP !!!!!

  5. #45
    Had Categories installed prior to 2.2 upgrade. Upgraded fine, but categorized apps are missing, including Cydia, Installer and Settings!!!

    What to do?



  6. #46
    Is it worth sticking something in any upgrade guide (for already jailbroken users) "Before you start, consider using AptBackup to backup your native apps so you can restore them afterwards".

    It should be common sense but wouldn't hurt...



  7. #47
    what is this password it is asking for as i have not put one on my phone many thanks

  8. #48
    It worked fine for me.

    I have a brand new iphone 3g. It was updated to 2.2 without a jailbreak

    Im using a mac and have itunes 8.0

    I first went into library/itunes/...then deleted the software update 2.2 that downloaded through itunes when i updated my phone.

    Then i followed the link on the guide and downloaded the 2.2 firmware through firefox. saved it right to my desktop. (this is now the freshly downloaded and only copy of the firmware on my computer)

    Then downloaded the pwnage 2.2 program.

    Opened it up, went into expert mode, and selected iphone 3g.

    It found the firmware on my desktop...

    I then went into "general" which was on the next page.

    unchecked the activate box and then partitioned mine to 1500

    then clicked build and it started making my new firmware.

    It asked if i had ever pwnd before...i said no

    The last screen told me to plug in, and go into dfu mode.

    I followed the steps exactly as asked.

    Pwnage then told me it successfully entered dfu mode (the screen appears black) and phone looks like its off

    I closed the program and went into itunes, itunes recognized my phone was in recovery mode.

    I held option and clicked restore, chose the custom firmware from my desktop and it restored into a jailbreak perfectly.

    Hope this helps.

  9. #49
    ahh god this is terrible.
    i have error 21...
    dont know what to do...
    keep trying to restore and it stops after extracting software..
    please help somebody.

    error 1600 now...
    Last edited by lakerzfan27; 2008-12-02 at 07:17 AM. Reason: Automerged Doublepost

  10. #50
    Would this be the right program (Pwnage 2.2) for windows xp to jailbreak my iphone 3g 2.2 firmware?

  11. #51
    I keep getting error 21 too! I follow everything exactly and when I go to recover from the ipsw file it seems like its going to work but I keep getting error 21. I've done this over and over several times.

  12. #52
    For those getting Error 21 or Error 1600, they normally show up when you have not successfully entered DFU mode. Use the Pwnage prog to help you get into DFU mode. When I tried following the guide, it recommended that I not use DFU mode.

    "Once complete, Pwnage Tool will let you know to quit Pwnage Tool, put your iPhone in Recovery mode (NOT DFU MODE), start iTunes, and restore with the custom firmware bundle it just created."

    Following that part of the guide and going into recover (Not DFU mode) will result in the errors you are getting. My advice would be to use Pwnage 2.2 in Expert mode, change the partition size to between 700-1000mb and set the other setttings to suit the type of iPhone you have, i.e. no activation if you are using AT&T or similar.

    You will get prompted by Pwnage to enter DFU mode and it will help you to do so. Follow the instructions and all should go well.

    Good Luck!

  13. #53
    Default PwnAge 2.2 seems to have worked but still can't use different SIM?
    Hi folks

    First off, thanks a million to anyone who's taken the trouble to work on the PwnAge app as it seems to work well.

    However while the iPhone 3g I was given seems to now be working (eg. I can sync with iTunes and use the wi-fi), sadly it still does not appear to work with my Orange SIM card.

    Does that mean that at present I can only use it here in the UK by buying an O2 SIM card

    Any assistance would be most appreciated. Although please be gentle with me (ie. make like you are speaking to a ten year old) as I am a bit of a techno-nincompoop

    Many thanks in advance in the hope of any help
    Kind Regards

  14. #54
    What's Jailbreak? karenbnavarrete's Avatar
    Join Date
    Oct 2008
    Atlantic City NJ USA
    Thanked 0 Times in 0 Posts

    is this program gonna be available for pc users? i see this only works for OS X. thanks!

  15. #55
    ISSUE fices
    Iphone Love... I dreamed of a iphone before it was out..

  16. #56
    im having the same problem i jailbreaked my iphone 3g in 2.1 firmware and now done the 2.2 procedure and my phone just restarts over and over again any help

  17. #57
    Quote Originally Posted by bigazeem View Post
    im having the same problem i jailbreaked my iphone 3g in 2.1 firmware and now done the 2.2 procedure and my phone just restarts over and over again any help
    I know it sounds like a lame answer, but just restore and try it again. If that dosent work, give QuickPwn a shot...

  18. #58
    nm....i fixed it works for me now
    Last edited by r0me0ne; 2009-01-03 at 02:48 AM.

  19. #59
    Angry iScrewed
    I just got a new white 16 gig iPhone and tried the guide to add cydia and installer via pwnage. I spent about 2 hours or so trying to get it to complete with no luck. I kept getting a error as it was installing the new ipsw file pwnage created (never the same error from (21) (1600) and a few others). now I cannot do anything with my phone. it was locked into recovery mode and now I cannot update to the normal apple update or the custom ipsw i get a error (21). I have no idea what to do or how to fix this can anyone help me out? or point me in the right direction.

    Fixing the issue: deleting iTunes, installing a new copy of 802, again getting the iphone into recovery mode and then a fresh install to 2.2.
    I'm still wondering what went wrong because I followed the instructions to a T. after a fresh install I tried to use pwnage again with the same result (error 1450) this time. I dont know if anyone has had the same results or if anyone has info on something I could be doing wrong??? I jailbroke my old iPhone and never had issues but this one has me stumped.

    I was advised to try the Quickpwn app and that worked flawlessly! So if you have trouble with Pwnage try that.
    Last edited by oantixo; 2009-01-05 at 09:25 PM. Reason: Update

  20. #60
    I was having the same problem. It turns out if u updated ur MacBook to 10.5.6, iTunes won't recognize phones in dfu have to download the fix for ur MacBook so it will recognize it, after that everything should be cherry...

Page 3 of 4 FirstFirst 1234 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts