Page 2 of 2 FirstFirst 12
Results 21 to 38 of 38

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unlock the iPhone 1.1.2 (Upgrade)

  1. #21
    I had EXACTLY the sames messages and behavior of the device as jflawyer in his post mentioned.

    After successful installation I installed some apps and since then I had a count "1" on the SMS icon.

    I was able to open SMS but the application was immediately closed. Maybe it's related to the app which I don't recall but it can save SMS messages into text files and you can partially delete SMSs.

    In addition to that also Youtube didn't played any video.

    I booted several times - removed the card and putted it in again - nothing helped.

    After all the phone don't boot any more. I see the apple and the "wait sign" and it's rebooting from time to time.

    Any idea how to fix it?

  2. #22
    Default Cannot use other sim card than AT&T
    Hi, hope someone can help me with this.

    My iphone came with 1.1.1 installed and I activated it via iTunes and am connected to AT&T. Later on, I upgraded iphone to 1.1.2.

    Yesterday, I followed the guide to downgrade 1.1.2 to 1.1.1 via iTunes 7.5 and then upgraded again to 1.1.2 successfully.

    However, when I insert my Singapore Starhub SIM Card (I work in US), iphone says I must use a SIM card that is iphone approved.

    Was the guide supposed to just let me install 3rd party apps, or should I have been able to insert a foreign SIM card into the iPhone and have it work?

    Please help.

  3. #23
    Hello everyone, thought I'd share my mistake.. and lucky solution! I followed the guide to go from a jailbroken & unlocked 1.1.1 iPhone. In the rush, I forgot the "Airplane Mode" part. Don't ask, I still don't know how I missed it. Then, of course, AnySim wouldn't help me with my Rogers Simcard. What I did is restore to 1.1.1 with iTunes and re-run the tutorial. At the end, AnySim still told me it could not unlock my phone, but I restarted the iPhone and there it is, all working on 1.1.2! So even if AnySim tells you it cannot unlock, try it anyway.
    Thanks to all for the great work!

  4. #24
    Further to my previous post, I realized I completely left out the unlock section of the guide (I must have been mad) and I have since successfully unlocked, jailbroken and activated my iphone. However, my last problem (2 of them in fact) is that when I insert my non AT&T SIM card, I cannot open SMS and PHONE. That is, when I click on SMS, the screen appears with no messages history and then closes on itself and returns me to the iPhone homepage (or Springboard). The same thing happens when I tap on PHONE. The main calling keypad appears and then disappears. Can someone help please?

  5. #25
    The Guide worked perfectly!

  6. #26
    the guide worked perfectly as I mentioned before!!!!

    I have done this same updating,jailbreaking and unlocking technique with four iPhones that I give the service to here in Panama.

    I would recommend this steps before making any attempts:
    - make sure you have oktoprep before updating
    - your iPhone had to be bought before december 1st and make sure you have a jailbroken and Anysim unlocked 1.1.1 firmware iPhone.
    - update the iPhone
    - after the update is done you will see that you iPhone isn't being recognised because it doesn't have a aim card. "please remove anysim card before updating".
    - the after iTunes tells you that the iPhone wasn't recognised then quit iTunes.
    - open the jailbreak. Jar file that you downloaded before.
    - Open the one that has the coffee image one.
    - click install ssh also and click jailbreak.
    - wait till its done " it will tell you that the ifone its going to reboot by itself a few times, normally like 4 times.
    - now you will have a jailbroken iPhone
    - then go to installer
    - in installer download this files : bsd subsystem, community sources, DNS tools, open ssh.
    - after downloading this files then you type in sources, edit- add our precious modmyi source which is modmyi.com/installer.xml. Or check if I' am wrong.
    - now from mondmyifone in the install section.
    - click on modmyi, then click and install anysim 1.2.1 u.
    - now once you install it press the home button
    - once in springboard go to settings and hit airplanemode on.
    - now at this moment put you new simcard in I repeat now put your new sim in.
    - when you get the thingy telling you that there is a lock sim, do not press unlock just press ok!!!
    - now be sure that your new sim is in and airplane mode is on
    - press anysim
    - agree " on top of the screen where your carrier signal is there won't be no plane but everything is fine you are still on airplane mode it just that it won't show you"
    - click install and pray/ cross. Your fingers or knock on wood haha!!!
    - if all went well then you should have a upsated/jailbroken/unlock iPhone using firmware 1.1.2. Cool ehh
    - were not done yet, now in installergo to 1.1.2 tweaks and install both
    - go back to springboard and now click on iworld then choose your country. And now it will reboot the iPhone. Then you will have the crash fixed that was happening to iPhones outside the US.
    - now uninstall iworld, please remember to donate to the mates that are developing this tools for us!!!

    If you have any questions please feel free to contact me!!!

    Cheers, lads!!!!

  7. #27
    Ok, so i screwed up by not enabling Airplane Mode before running AnySim. I only read this guide after doing it.

    The phone now is stuck at the apple logo screen with the rotating little flower that doesn't really rotate. From time to time it reboots and gets stuck at the same place.

    What are my options??

    UPDATE: I ended up having to restore to 1.1.1 and then follow the guide to activate and jailbreak 1.1.1, then upgrade to 1.1.2, jailbreak and unlock. I needed to update to 1.1.2 to get back the voicemail notification which wasn't working in 1.1.1. However, i experience all kind of crashes with 1.1.2 and a strange missing img in Music player when switching to album listing. The top part which shows the 5 white dots has no background, actually.. I can see through to the wallpaper, which is not pretty at all. I didn't have this issue on 1.02 or 1.1.1 .
    Last edited by hellbone; 2007-12-12 at 07:25 PM.

  8. #28
    I purchased my iphone in nov. came with 1.1.2
    i was successfully able to downgrade it to 1.0.2 than upgrade to 1.1.1 than upgrade to 1.1.2

    now i have a fully jailbreaked and working iphone with ATT.

    but whn i m trying to run anySIM to work my iphone with t-mobile it gives me error saying.
    "anysim can not unlock the iphone."

    wht shud i do to work it with t-mobile.

  9. #29
    You only Jailbroke the phone, unlocking 1.1.2 is still unavailable.

  10. #30
    I got it fixed, i modded the iWorld app by adding 40102 into the symlinks.txt, and added <key>1000</key>
    <string>kz</string> to the countries.plist, so now Kazakhstan is in the list and working, woohoo!

  11. #31
    I got it fixed, i modded the iWorld app by adding 40102 into the symlinks.txt, and added <key>1000</key>
    <string>kz</string> to the countries.plist, so now Kazakhstan is in the list and working, woohoo!

  12. #32
    Guys, everything worked perfectly, except from the iWorld part, my country Kazakhstan is not on the list, sms won't open HELP!

    I got it fixed, i modded the iWorld app by adding 40102 into the symlinks.txt, and added <key>1000</key>
    <string>kz</string> to the countries.plist, so now Kazakhstan is in the list and working, woohoo!

    I got it fixed, i modded the iWorld app by adding 40102 into the symlinks.txt, and added <key>1000</key>
    <string>kz</string> to the countries.plist, so now Kazakhstan is in the list and working, woohoo!

    I got it fixed, i modded the iWorld app by adding 40102 into the symlinks.txt, and added <key>1000</key>
    <string>kz</string> to the countries.plist, so now Kazakhstan is in the list and working, woohoo!
    Last edited by another_dan; 2007-12-13 at 11:48 PM. Reason: Automerged Doublepost

  13. #33
    what happens if you forget to turn airplane mode off??

  14. #34
    Default need help with firmware 1.1.1
    I'm a newbie, I got my iphone a couple days ago, i check the version and its on 1.1.1(3A109a) and the installer is ver.2.63. I have a couple of errors when I tried to installe intaller ver 3, it gave and error saying" No location defined in package", also installer ver 3 appears on the unistall tab.
    The other error my iphone it giving me is when I tried to install Oktoprep it gave an error saying"Firmware 1.0.2 or 1.1.1 is requiered to update to 1.1.2" also when I try to install tiff expoit fix it said "Firmware 1.1.1 is required for the tiff fix tweak". Why is this happening and does anybody have an idea on how to fix this? Thanks in advanced!!!!

    Regards
    Hiram

  15. #35
    deleted
    Last edited by jbeau; 2007-12-26 at 09:07 AM.

  16. #36
    Hi guys,

    asking on behalf of a friend that when using anysim1.2.1u, it will only be locked to 1 sim which is the sim we want to use?

  17. #37
    When you say that "If it is running firmware version 04.02.13_G, the device has the updated 1.1.2 firmware revision", do you mean that this is a factory 1.1.2 or was upgrade to 1.1.2 from previous versions.

    I purchased a used phone that I've been told was purchased approx 3 months ago so I am assuming that it was not a factory 1.1.2. However, my firware is 04.02.13_G.

    I've been reading this site and other sites trying to figure out the process to unlock the phone so I can use it on T-Mobile network. I am trying to now determine if I have a upgraded version so I can revert it back to 1.1.1 and than upgrade it back to 1.1.2 and than use anysim to unlock it.

    I would greatly appreciate any help and guidance that you can provide...

  18. #38
    everytime I run anysim as soon as it gets too "contacting comm center" it goes to the
    "your iphone cannot be unlocked...."

    I've followed all the steps to a tee.... what am I to do? Im trying to unlock to use on a tmobile sim I just got today.

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •