Results 1 to 17 of 17

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unlock the iPhone 1.1.1 out of the box

  1. #1
    Default Unlock the iPhone 1.1.1 out of the box
    Discussion thread for Unlock the iPhone 1.1.1 out of the box. If you would like to add a comment, click the Post Reply button.

  2. #2
    What's Jailbreak?
    Join Date
    Nov 2007
    Location
    Sherwood Park
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Does YouTube work by following this process?
    Thanks.

  3. #3
    In regards to You Tube, Yes in my experience with 3 iPhones using this guide it does.

    using this method does that mean the iphone can be connected to either a MAC or PC without itunes asking for a restore?????
    Last edited by flyingcarlo; 2007-11-09 at 11:48 AM. Reason: Automerged Doublepost
    [/SIGPIC]

  4. #4
    tell me if i'm right

    most ppl having problem with anySIM, and needed to chmod the app is because they installed anySIM manually right? if you install via Installer, the permission should be set automatically like all other programs in Installer, hence we dont need to chmod anymore.

    my iphone is bricked, no wifi.. so i cannot try it. my new iphone coming in tomorrow so i'm just a bit eager

  5. #5
    Default anySIM - keep it or uninstall...?
    I only want to know if anySIM need to be installed or I can uninstall it?

  6. #6
    Well folks, I'm having a little problem with this guide. All do all the step, from a 1.1.1 virginized iphone to install and Run AnySim 1.1, the process show the "unlock successfull" window, but when I insert my SIM, it says "invalid SIm", I've the bad IMEI 0049, how can I fix that in 1.1.1 , I tried with the ReVan guide (Step 2.5 - Unlock.app) and didn't work.

    Please, a little help would be really useful.

    Best Regards.
    Fernando

    Quote Originally Posted by juantxon View Post
    I only want to know if anySIM need to be installed or I can uninstall it?
    it's recommended to uninstall after use, do it from Installer.
    Last edited by fermusarra; 2007-11-13 at 07:16 AM. Reason: Automerged Doublepost

  7. #7
    Default How much time should I give for last step "Ok. Unlock My Phone"
    I am new to this forum and so far found it to be very helpful. I went thru all the steps and installed all the apps as outlined. When I come to last step where it asks me to click "OK. Unlock My Phone", when I click it, it appears that the phone Hung. Reading instructions, it tells me that it may take few minutes for it to go through the steps and will get a message in the end. I waited for close to 10 minutes and I still don't see any message that tells me anything different. Can someone tell me how long it should take to complete this step. Please also advise if anyone else experienced a hang status while initiating last step to unlock.

    I appreciate all your help.

  8. #8
    Green Apple
    Join Date
    Oct 2007
    Location
    Columbia, SC
    Posts
    79
    Thanks
    9
    Thanked 3 Times in 3 Posts

    I just wanted to know...

    My friend has t-mobile service. He wants me to unlock an iphone for him. Do I need his sim card or is it possible to have it unlocked with the supplied at&t sim card and then all he has to do is insert his? I guess i'm basically asking if the sim card that you have in it while going through the whole unlock process is locked into being the only sim or carrier you can use or not. I'm just asking cause I was unlocking 1.1.1 before this method came out and people said their phone turned out not to work with their carrier.

  9. #9
    when I unlocked mine, anySim asked me to have the Sim card I wanted to use put into the phone. I left the AT&T sim card in there for the jailbreak then swapped the AT&T sim out for my one to do the anySim part of the unlock.

  10. #10
    What's Jailbreak? phoenix904's Avatar
    Join Date
    Nov 2007
    Location
    Neptune Beach
    Posts
    26
    Thanks
    1
    Thanked 1 Time in 1 Post
    I followed the instructions for jailbreaking my 1.1.1 out of the box, and that went flawlessly. However, I followed the unlocking guide verbatim, and an currently stuck at 0% in the "Starting the CommCenter" stage of AnySIM. The guide said nothing about virginizing or anything. I asusmed following directions exactly would allow to work fine.

    PLEASE send any advice my way as to what to do with the current hangup on AnySIM. Thanks!

    EDIT: I pressed home after about an hour, and all seems to have gone well. T-mobile sim is working even after multiple restarts.
    Last edited by phoenix904; 2007-11-15 at 06:13 AM.

  11. #11
    Hi!! Anysim Aint Working With My Sim. What Can I Do????

  12. #12
    I get an "AnySIM cannot unlock this phone" message. Any thoughts??

  13. #13
    Green Apple
    Join Date
    Nov 2007
    Posts
    33
    Thanks
    5
    Thanked 2 Times in 1 Post
    I am trying to use anysim but it's telling me that it's failed. I've jailbroken the iphone and downloaded anysim, clicked through everything and waited for it to unlock my phone.

    The load bar goes all the way to the end before it flashes a message, "cannot load seckpak data" or something like that before saying "Please Restart your iPhone, anySIM cannot unlock this phone, anySIM will now quit..."

    Anyone experienced that?

  14. #14
    im getting the same "AnySIM cannot unlock this phone" please help ive tried it with the at&t sim, with my other sim, and without a sim and i still get the same error, please help

  15. #15
    I also kept getting the message "AnySIM cannot unlock this phone" but managed to find the source of my problem. I'd earlier unlocked my iPhone with 1.1.2 and found that I had the 04.02.13_G modem firmware, which doesn't work with anySIM 1.1. What i did was go to Installer, add the source i.unlock.no, install the BSD Subsystem, then install BB Downgrader (1.1.2) which took the modem firmware back to 04.01.13. After that I restored 1.1.1 and followed the regular instructions which worked after that.

  16. #16
    sorry guys, i'm new to this forums, but not new to unlocking and have written my own tutorials for unlocking iPhones as well and have done so

    i just have one brief question: is it possible to unlock v1.1.2 iPhones that come straight out of the box? Thank you, and pardon me for not posting in the correct forum or such.

  17. #17
    im stuck @ the anysim step...it just continually tells me to restart and try again?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •