Results 1 to 15 of 15

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 300MB Fix

  1. #1
    Retired Moderator DoerrFan's Avatar
    Join Date
    Jul 2007
    Location
    Boston
    Posts
    2,290
    Thanks
    143
    Thanked 461 Times in 229 Posts

    Default 300MB Fix
    Discussion thread for 300MB Fix. If you would like to add a comment, click the Post Reply button.

  2. #2
    I tried doing this, but whenever i try to enter "mv Media Media_sym" it says "mv: cannot stat 'media': Not such file or directory

    anyone know whats goin on?

  3. #3
    Former Owner / Founder of ModMyi Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,516
    Thanks
    577
    Thanked 4,905 Times in 1,247 Posts

    Have you installed the BSD Subsystems?
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  4. #4
    I have the same problem..what next after installing BSD?

  5. #5
    http://www.modmyi.com/forums/showthread.php?t=14050

    have just done this, worked fine

    I did not have the Mediaold file so only needed to do first bit

  6. #6
    OS X - excellent enough to put on phones LGgeek's Avatar
    Join Date
    Aug 2007
    Location
    Los Gatos, Ca
    Posts
    401
    Thanks
    27
    Thanked 26 Times in 22 Posts

    I have Bsd on my phone and still get the "mv: cannot stat 'media': Not such file or directory". Dinalli your saying if Mediaold doesn't exist then just do mv Media Media_sym and reboot.
    Last edited by LGgeek; 2007-11-15 at 07:59 AM. Reason: sp
    I don't drink kool-Aid, I don't join cults.
    This is why I break out in cold sweat going to Apple retail store.

  7. #7
    ok, i have bsd, i open vt100, type cd/private/var/root and i get no directory? any answers?

  8. #8
    Quote Originally Posted by pininfarina View Post
    ok, i have bsd, i open vt100, type cd/private/var/root and i get no directory? any answers?
    You need to put a space between cd and /private/var/root

  9. #9
    I have the same problem: mv: cannot stat `Media'.
    There is no such file as Media or Mediaold in the directory /private/var/root.
    I have BSD Subsystem installed.
    Does anyone have an idea?

    That's cool. I received two error messages trying to perform the 300 Mb Fix (mv: cannot stat "Media", mv: cannot stat "Mediaold"), but now iTunes recognizes the 7.3Gb again. Don't ask me why..
    Last edited by Andala; 2007-11-16 at 01:22 AM. Reason: Automerged Doublepost

  10. #10
    When I hooked mine back up to iTunes it said that this iPhone had been connected to another iTunes.. etc etc. It gave me an option to restore from the previous iPhone that had been connected, which was mine prior to upgrading. This fixed my 300MB issue and gave me the 7Gigs back.

  11. #11
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    8
    Thanks
    1
    Thanked 2 Times in 1 Post
    Maybe I am missing something, but whenever i go to terminal to type in cd / it just skips down and says "process completed" then I cant type anything else. What am I supposed to be doing in that situation?

    Edit I reinstalled my DSN file from app tap, reinstall the BSD, and then reinstalled the terminal app and it worked. I guess the order is important in those things. I just followed the order it showed in the OSX Easy unlock 1.0.2 guide. Also, for anyone who was kinda lost on where to start on this (like myself), the terminal app is named "Terminal vt100" in app tapp.
    Last edited by micahman33; 2007-12-01 at 08:35 PM.

  12. #12
    Default Misssing Photos Music
    Quote Originally Posted by DoerrFan View Post
    Discussion thread for 300MB Fix. If you would like to add a comment, click the Post Reply button.
    I DID THIS 300 MB FIX AND NOW MY PHOTOS ARE MISSING AND THE MUSIC HOW CAN THE REVERT BACK PLEASE LET ME KNOW THANKS!!

  13. #13

  14. The Following User Says Thank You to Broomhead For This Useful Post:

    leobabe04 (2007-12-07)

  15. #14
    Had Installer app downloaded from safari as instructed in the thread if I have firmware 1.1.1 My problem is I dont see any vt100 terminal on the package? Where could I find it? I really wanted to get back 7+GB memory...Pls. help!
    I'm a noob pls. pardon my ignorance...Thanks to all the kindhearted peeps on these forum!

  16. #15
    Default A few hints for non-unix users
    cd /private/var/root
    NOTE:
    There is a space between cd and /
    There are no other spaces

    mv Media Media_sym
    NOTE:
    There are 2 spaces. One between v and M and one space between a and M
    There are no other spaces
    The M in Media is capital
    The M in Media_sym is capital

    It looks like thats what you are doing wrong

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •