Page 5 of 6 FirstFirst ... 3456 LastLast
Results 81 to 100 of 114

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Downgrade 1.0.2 baseband OS X iPhone

  1. #81
    I cant connect with SSH,
    this is what I get:

    Livingroom-Macmini:~ skp$ ssh -l root 10.0.1.2
    [email protected]'s password:
    Last login: Thu Nov 1 02:02:41 2007 from 10.0.1.4
    /bin/mv: cannot stat `/var/root/.profile.tmp': No such file or directory
    'MobileFinder will now download the contents of ~/iPhone on to ~/Library/MobileFinder/Sync
    /usr/bin/rsync -avz --progress @:~/iPhone/ ~/Library/MobileFinder/Sync
    ssh: : No address associated with hostname
    rsync: connection unexpectedly closed (0 bytes received so far) [receiver]
    rsync error: unexplained error (code 255) at io.c(453) [receiver=2.6.9]
    Download completed.
    Press enter to exit...


    Help please!

  2. #82
    hi Guys,

    I am trying to upgrade my firmware, but I am stuck at the first step.
    I reverginize it correctly , everything was good. I tried to reinstall the firmware 1.0.2, but i get an issue. I hold the option key and click on restore, iTunes ask me which files i want to use, but when i click on the folder iPhone1,1_1.0.2_1C28_Restore, i can't select it. I add the same error when I try to select the folder Firmware. Do you have any idea of how I can proceed?

    EDIT: I find my issue. I made a mistake when I was choosing the firmware. I needed to choose the zip file instead of the uncompress folder. I continue...
    Last edited by bad-boyprod33; 2007-11-02 at 05:19 AM.

  3. #83
    What's Jailbreak?
    Join Date
    Oct 2007
    Location
    Holland
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hallo, i'm trying to virginize my iFone, but when i open up the terminal i get this message and can't get any further
    Last login: Fri Nov 2 09:40:07 on ttyp1
    Welcome to Darwin!
    unknown-00-11-24-94-12-cd:~ koes$
    Can someone explane what this means?
    Thanx Koes

  4. #84
    Default Can't Upload Virginizing Files
    Hello,

    I cannot upload the virginizing files, I get the following error on each file.

    SSH Error: Upload failed
    /usr/bin/ICE03.14.08_G.fls
    An error occurred, but no specific error code exists to describe the failure.




    I have also tried deleting the 2 files that I am overwriting and could not... Any thoughts?

  5. #85
    guys.. everything went great, i didnt unlock yet.. im waiting for BSD to download, but inside installer it shows that i have only 61 MB available.. is this normal? i dont think so! from 133 to 61!!!

  6. #86
    I am having a problem with Terminal - when I enter the password it comes back with

    Last login: Fri Nov 2 18:40:31 2007 from 192.168.1.103
    <System/Library/LaunchDaemons/com.apple.CommCenter.plist
    -sh-3.2#

    After that I just throws me out of the system and logs off.

    Anyone know what I could be doing wrong ?

  7. #87
    Have read most of the discussions here and on balance, it seems to me that there are a LOT of problems experienced with the Virginizing method. Is there an OSX alternative or are people still holding out for a Dev Wiki GUI method. I am happy with 1.0.2 unlocked but would like to venture into 1.1.1 territory ONLY if it is safe via this method. Any thoughts?

  8. #88
    After re-installing BSD Sub-System and the various files I got a bit further but eventually in terminal I got this response:

    ProgressUpdated: 100
    ProcessDetailUpdated: Sending end-pack.
    ProcessOutlineUpdated: Process time was 2 min 4 sec.
    Error: Failed to download .FLS: Could not verify downloaded image.
    Done

    Can anyone shed any light on how to get this process to execute correctly as I have no idea what to do now.

  9. #89
    Quote Originally Posted by evo_rallyman View Post
    I am having a problem with Terminal - when I enter the password it comes back with

    Last login: Fri Nov 2 18:40:31 2007 from 192.168.1.103
    <System/Library/LaunchDaemons/com.apple.CommCenter.plist
    -sh-3.2#

    After that I just throws me out of the system and logs off.

    Anyone know what I could be doing wrong ?
    Uninstall the iNdependence-SSH version (Dropbear SSH) and use Installer.app on your iPhone to install OpenSSH.
    You want to see a "#"-prompt instead of the "-sh-3.2"

    I skipped the seczone.backup step after trying all the recommended ways/workarounds. It just didn't work for me. It just seems like norz is bugged.
    Anyway, everything else luckily worked fine. I've got a dutch T-Mobile 1.1.1 iPhone here now. Thanks!
    Last edited by rense; 2007-11-03 at 07:50 PM. Reason: Automerged Doublepost

  10. #90
    Quote Originally Posted by billyripkin View Post
    Any idea why I get this?

    # ./iUnlock ./ICE03.14.08_G.fls ./eliteloader.bin
    iUnlock v43.hiBaud -- Copyright 2007 The dev team


    Credits: Daeken, Darkmen, guest184, gray, iZsh, pytey, roxfan, Sam, uns, Zappaz, Zf

    Sending baudrate command speed 921600
    Sending Begin Secpack command
    Sending Erase command
    Waiting For Erase Completion...
    OK
    Flashing
    09%
    18%
    28%
    37%
    46%
    56%
    65%
    75%
    84%
    93%
    OK
    Sending End Secpack command
    Validating the write command
    FW differences found
    Completed.
    Enjoy!
    #

    Then in the next step I get this?

    # ./bbupdater -v
    Resetting target...
    pinging the baseband...
    issuing +xgendata...
    firmware: DEV_ICE_MODEM_04.01.13_G
    eep version: EEP_VERSION:207
    eep revision: EEP_REVISION:8
    bootloader: BOOTLOADER_VERSION:3.9_M3S2
    Done
    #
    try this link, it will solve ur issue http://code.google.com/p/iphone-elit...radingBaseband

  11. #91
    i am having hte same problem as crazymonkey. My Virginizer comes out as .rar file, and i cant do anything with it!! any suggestions??
    Unlock iPhone successful!! thanks modmyi!!

  12. The Following User Says Thank You to crazysev29 For This Useful Post:

    crazymonkey19 (2007-11-07)

  13. #92
    What's Jailbreak?
    Join Date
    Oct 2007
    Location
    Antarctica
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts

    billyripkin:

    you can try virginizing by ieraser. I had the same "firmware: DEV_ICE_MODEM_04.01.13_G" issue and it helped... I was able to refresh the baseband and update my 'virgin' phone to 1.1.1.

  14. #93
    Default Problem with Terminal while downgrading baseband
    Hello there.
    I started the process of downgrading my iPhone 1.0.2 (Modem Firmware 04.01.13_G) baseband to later virginize and upgrade to 1.1.1.
    Everything went ok following the steps in this tutorial. After I introduce the password "dottie" in the terminal, instead of getting # I get -sh-3.2#. I tried the next steps, typing: "cd /usr/bin" then "ls" but I get a reply: "-sh: ls: command not found".
    I'm not sure if I did something wrong. Could anyone please help me with this issue?
    Thanx in advance.
    QuiQue

  15. #94
    I have followed the process to but in terminal when tapping "launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist" I get the answer; "No such process" WHY? Please help me //Per

  16. #95
    I think I'm retarded because I can't get the baseband back to 3.xxx

    this is the error that I am getting now. And the comcenter is not working for me either I'm so lost I don't know what to do

    ProgressUpdated: 96
    ProgressUpdated: 97
    ProgressUpdated: 98
    ProgressUpdated: 99
    ProgressUpdated: 100
    ProcessDetailUpdated: Sending end-pack.
    ProcessOutlineUpdated: Process time was 2 min 3 sec.
    Error: Failed to download .FLS: Could not verify downloaded image.
    Done
    # launchctl unload -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    No such process
    # launchctl load com.apple.CommCenter
    launchctl: Couldn't stat("com.apple.CommCenter"): No such file or directory
    nothing found to load
    #

    that is the most recent error that I am getting someone please help me.

    j

  17. #96
    I got a problem.
    I can&#180;t do the step when I am supposed to type /usr in the terminal.
    The terminal quickly closes the connection.
    What to do?
    Last login: Mon Nov 5 02:22:06 2007 from 192.168.1.33
    -sh-3.2# /us
    Connection to 192.168.1.37 closed.
    Michael-Oberg-MacBook:~ michaeloberg$

  18. #97
    your ssh tools are not installed properly, I had the same problem and reinstalled the ssh and it started working. I still can't get the baseband flashed out. my computer still says that there are FW differences, and then it says process complete. you can also ssh into your iphone or just run it from the iphone itself.

    j

  19. #98
    Default Problem solved
    After dealing for hours with the iPhone I was able to repeat the whole process and downgraded the baseband correctly. The problem with the terminal giving me this: -sh-3.2# instead of this: #.
    First make sure you are in firmware 1.0.2, activated and jailbroken.
    Install ssh/sftp/... etc.
    Then get the folder Virginizer_pack and make sure it has 12 files including "virginator.sh".
    Upload it to the iPhone with Cyberduck to the /usr/bin folder.
    Then make sure all permissions of the folder and containing files are set to 755.
    Then you can follow the command lines described in this tutorial.
    Be patient, there are many restarts to do and error messages.
    Thank god I found a guy in Mexico who helped me 8 hours straight using messenger until ge got it done. He sure has become me new hero and friend!!!
    Keep up the good work!
    Also check out all the great tutorials and articles (in Spanish) at www.esferaiphone.com

  20. #99
    Can the virginizer process **** up the phone?
    I virginized it, and when I get to the point where I'm supposed to activate the iPhone after 1.1.1 upgrade, it fails.
    Decided to try it from the beginning and unlock 1.0.2 first, and then continue with 1.1.1 unlocking. But I can't even restore the phone anymore....
    what's the problem?

  21. #100
    did you solved your problem with FW differences found ?

Page 5 of 6 FirstFirst ... 3456 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •