Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: how do you get a .app from iPhone Apper to work?

  1. #1
    Default how do you get a .app from iPhone Apper to work?
    I have transfered over my xxx.app file to the application folder where all other apps are loaded. I have gotton the xxx.app from http://www.jonsthoughtsoneverything.com/iphone_apper which hases a default.png, icon.png, info.plist, and embark.

    Problem is, I dont see it on the spring board. Am I missing something?

    any info is welcome =D please!

  2. #2
    I was having issues with getting those made at apper to work as well. I found this in another thread in here:

    http://iphone.natetrue.com/OpenURL/

    Basically you update a text file and add your own icon, load it on your phone in applications folder and change a file permission.

    You will need to use 'squid' or some other program on your phone to change permissions so that owner has execute on openurl file in the .app folder you added and it works perfectly.

  3. #3
    thanks it worked!

  4. #4
    Quote Originally Posted by MindlessMuse View Post
    I was having issues with getting those made at apper to work as well. I found this in another thread in here:

    http://iphone.natetrue.com/OpenURL/

    Basically you update a text file and add your own icon, load it on your phone in applications folder and change a file permission.

    You will need to use 'squid' or some other program on your phone to change permissions so that owner has execute on openurl file in the .app folder you added and it works perfectly.
    How do I change the permissions? I'm looking in Squid at "Attributes" of one of the apps I added and see 9 green boxes at the bottom. DO I check "Exec" on all 3? Just a little confused on this part.

  5. #5
    the icon i used does not show up . just a blank space

  6. #6
    I've been having trouble with this as well. I've made a few and downloaded a few from here but when I put them on my board and load them they open nothing but the default background image.

    I followed the OpenUrl page and enabled execute in Squid for my apps.... still nothing

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •