Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Jivetalk & 1.1.4

  1. #1
    Default Jivetalk & 1.1.4
    just curious if anyone else was experiencing issues with jivetalk and 1.1.4 firmware. It appears the web app will no longer save all my login info's. I have been using this app since the iPhone was released with zero issues till now. If anyone has any idea what may be causing this issue please respond. I have cookies set to on as well as all other safari settings. Cleared my cache and all as well.

  2. #2
    I had this issue when I upgraded to 1.1.3 and added my apps. Check if other websites also lose your logins, I narrowed my issues down to 2 possible apps interfering. One was the jiggy runtime and once that was gone, all was fixed. However, that particular issue did not affect other people. It almost seems random. One other person found he had it when he installed a safari patch, but that one did not affect me.

    Hope this is of some assistance...

  3. #3
    I had the same problem, and is that the file cookies.plist for some reason doesn't have the correct permissions.
    You must go to private/var/mobile/Cookies/Cookies.plist and change permissions to 0777.

  4. The Following 2 Users Say Thank You to grado33 For This Useful Post:

    defmute (2008-03-11), Tundra (2008-03-07)

  5. #4
    Thanks to the both of you for your suggestions. Sucks but neither of the suggestions helped me out. I do appreciate your help though. Any others ideas will be welcomed as well.

  6. #5
    i had the same problem when i had to restore my phone by restoring to 114 and ziphone it to actovate. For some reason Safari would not keep my login info (so not just for jivetalk but also for facebook etc.) so i did a restore and jailbrake again and when i tested it it worked.

    I know restore is probably the last thing u want to do but thats how i was able to fix it

    Also there was a suggestion about changing the owner of /var?mobile Cookies to mobile:mobile which also worked but i had to use vterm and suid lib fix which casued my need for restore above

    just do a search for safari does not keep login to find it

  7. #6
    I use to have the same problem too on 1.1.3...I just deleted my cookies.plist and let Safari create a new one and I was all set...

  8. #7
    Once again thanks for all your help thus far. At this point everything I have tried did not work. I am still unable to save any passwords and or logins. Hope someone finds an easy fix for this issue.

  9. #8
    There is a fix for cookies on the installer but you need a japanese source and i cant find it at the moment. i found it
    http://www.modmyi.com/forums/showthread.php?t=72731



    HappyModding

  10. #9
    What's Jailbreak?
    Join Date
    Mar 2008
    Location
    andover
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hello Can Anyone Help Me ? How To Get Themes On My Iphone ? I Am Running An Ulocked Iphone On Firmwall 1.1.4

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •