Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone no service help

  1. #1
    Default iphone no service help
    i unlocked my 4GB iphone using ziphone and it worked for weeks and yesterday it had no bars and so i decided to restore the phone so i did that it relocked so i ran ziphone it did its thing said the unlock was succesful and i put my sim in and still no bars so i reset network settings still no luck so i go to settings then i click on carrier and it says error...i have tried to restore it several times one time it said iphone cant make or recieve calls repair needed then it went away when i ran ziphone again....can anyone help? my firmware is 1.1.4 modem firmware 04.04.05 it was originally a 1.0.2

  2. #2
    What's Jailbreak?
    Join Date
    Apr 2008
    Location
    Cypress, CA
    Posts
    21
    Thanks
    4
    Thanked 5 Times in 5 Posts

    having same issue with same phone need help

  3. #3
    i am having the same problem ...helpppp

  4. #4
    well the problem is t mobile shut my account down nothing was wrong with my actual phone

  5. #5
    My iPhone is a Part of Me zsuns's Avatar
    Join Date
    Nov 2007
    Location
    Las Vegas.
    Posts
    533
    Thanks
    39
    Thanked 61 Times in 37 Posts

    damnn i havent heard about a 4GB iPhone in a while hah.

    Well try rebooting your iPhone a couple times.

    Try opening up installer a couple times.

    If those doen't work, im sorry to say you have to restore.
    A Thanks is always nice =]

  6. #6
    same problem i am facing

  7. #7
    hi guys i finally , solve this Problem

    guess what its Easy than u think i was working and searching about this Problem for months then i just Find out i have to change my “Sim card” and now my phone Work Fine ;D Enjoy

  8. #8
    What exactly do you mean you had to change your Sim card? Are you with T-Mobile and you asked for a new Sim card to replace your old one and it worked?

    I don't think there is anything wrong with my T-Mobile sim card because when I put it into my old T-Mobile phone it works fine.

  9. #9
    I have the same problem my phone was unlocked & activated with ziphone. Has worked fine for months then on Monday the dreaded no service. I have restored it & reunlocked & activated with ziphone, Liberty & winpwn & still no service . I am in the UK on Virgin the sim card works fine in my other phone.

    Dave

  10. #10
    I'm currently going through this and I cannot find a solution.
    I have pretty much tried everything imaginable without any long term success.
    Sometimes you think you've fixed the problem but the problem comes back within a day or two max.

    I am noticing more and more people running into this situation. But it seems that no one (yet) has a fix.

    The problem is so intermittent that it is really hard to troubleshoot, I still cannot tell if it is a hardware or software problem.

    My latest effort has been to buy an ATT PrePaid Sim card and while I thought it solved my problem (by working for a full day) it now too has stopped working. Now it shows 'No Service' for most of the day with maybe a couple good hours here and there!

    I will continue to post anything I come up with. Going try put in the wife's ATT sim card now (she has an iPhone through ATT the legal way).

    I just finished trying the wife's ATT sim (legal iPhone sim) and it started off with a strong 5 bar signal then maybe 10 minutes later I go the dreaded 'No Service'.

    So I am going to virginize and put in her sim again and see what happens. If it fails on me again then it's time to make an appt at the Genius Bar!
    Last edited by br8thw8; 2008-06-12 at 07:30 AM. Reason: Automerged Doublepost

  11. #11
    any updates on this? i am having the same exact problem. please help.

  12. #12
    same problem unlocked now have 2.0.2 version with tmobile sim and no service but when i add to my blackberry phone sim works fine and i have service

  13. #13
    hmm, just wanna to share this. I had replaced the signal cable after the iphone started showing no service or very poor in signal. After the replacement, the signal is back to normal and no more NO SERVICE on the iphone. My view is this issue hardware problem than software problem.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •