Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unlock - Didn't work on new phone downgraded to 1.0.2

  1. #1
    Default Unlock - Didn't work on new phone downgraded to 1.0.2
    I hope I am not missing a thread that has already addressed, I did search through the first two pages.

    Anyway, here is the deal...

    I bought my phone today. My serial number has 4th and 5th digits = 40. Meaning it had 1.1.1 installed.

    I downgraded to 1.0.2. using the instructions at:
    http://modmyi.com/wiki/index.php/Dow...firmware_1.0.2

    I then installed iBrick.

    I ran both "iUnlocker" and "anySIM".

    I used "iUnlocker" first and still got the message saying
    "Incorrect SIM
    This iPhone must be used with an approved SIM"

    So I tried "anySIM", didn't work either.

    Both programs ran fine and completed successfully... but without results.

    What are my options?
    - Should I keep trying the same unlockers?
    - Are there other unlockers that work better?
    - Do I just need to wait for a newer version?

    THANK YOU for any advice or information.

  2. #2
    i feel you man i got the exact same message and am waiting for answers too .. if you know anything let me know thanks in advance also .. i THINK you will have to downgrade your baseband firmware though.. because after everything that we've done if u go to settings>general> modem firmware still shows the old one.. im not sure but thats my idea

  3. The Following User Says Thank You to jonnystel For This Useful Post:

    Klatt (2007-10-12)

  4. #3
    I agree. That is probably what is holding us back. Just wondering what the options for us, and those like us.

  5. #4
    your base band may be the problem if you have the 4 something you will have to wait or pay 60 to sim free and they will unlock or wait a couple of days for the free one

  6. The Following User Says Thank You to thebambino For This Useful Post:

    Klatt (2007-10-12)

  7. #5
    thanks bambino,

    are those of us with the new phone facing the same problem as those that upgraded to 1.1.1, or is it worse for us?

  8. #6
    actually i think you can do it if your phone has never been unlocked if it has been unlock with anysim or iunlock i think you cant do anything just yet

  9. #7
    crap... why did I try to unlock it! ...

  10. #8
    currently the only solution is simfree.... www.iphoneanywhere.ca .. its 60 bucks but will unlock the sim portion of any 1.1.1 downgraded to 1.0.2. i just did it cuz im impatient and its SOOO easy lol but costs money

  11. #9
    What am I waiting for?

    An upgrade to 1.1.1 that works with Windows and new phones?
    OR
    A way to use 1.0.2 on a phone that has modem firmware 04.01.13_G?

    Are those the options?

    Thank you, I'd just like to know what to look for so I don't need to clutter the boards if I don't need to... I know it bothers me a bit on boards where I know what I am talking about.

  12. #10
    I am having the same issue:

    I have 1.0.2 on a phone that has modem firmware 04.01.13_G...

    I tried jailbreking and when it asked to upgrade to 1.1.1 in jailbreaking steps, it again jailed my phone and I have to startover...

    Is that an issue? 1.0.2 on a phone that has modem firmware 04.01.13_G???

  13. #11
    Default me too
    i just found a tutorial to that i just flashed my modem for v4 to v3...

    http://code.google.com/p/iphone-elit...radingBaseband

    but then it works and all but the anysim didnt work on my phone...it says it was successfull.

    no service yet...

  14. #12
    Green Apple
    Join Date
    Sep 2007
    Posts
    75
    Thanks
    1
    Thanked 6 Times in 1 Post
    Why did you downgrade to 1.0.2? Cause you wanted to use 1.0.2? Or just because those directions stated to?
    Since you have a brand new iphone that for sure came with 1.1.1, my guide will 100% work with your phone.
    Just restore your phone back to normal. Go to iTunes, and just click Restore, dont shift click and choose any program, let iTunes do it for you.
    (You didnt change your baseband did you?)
    If you didnt then you will be good to go.
    http://www.modmyi.com/forums/showthread.php?t=13748
    follow my guide EXACTLY each step, and I guarantee you it will work.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •