Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: AnYONE Have SucEsS acTiVation on 2.0

  1. #1
    Default AnYONE Have SucEsS acTiVation on 2.0
    anyone HAve any sucess in the leaked 2.0 firmware ?? with att ?

  2. #2
    Green Apple
    Join Date
    Dec 2007
    Location
    Spring Valley
    Posts
    99
    Thanks
    7
    Thanked 4 Times in 4 Posts

    you????

  3. #3
    Havent tried yet lol........anyone ???anyone at all ???
    Last edited by jradtke1987; 2008-04-01 at 05:42 AM. Reason: Because

  4. #4
    did it, tried to activate with Ziphone and it crashed and kept restarting, with scrolling data, then the apple logo then a reboot then the scrolling text again, so i done a full restore of 1.1.4, no joy here

  5. #5
    I was on 2.0 as well.How did you restore to 1.1.4 itunes wouldn't let me do it

  6. #6
    I'm actually running 2.0 right now and even have it connected to my exchange server. Its pretty sluggish and not very reliable in terms of e-mail for now. It is beta, so i knew what i was getting myself into.

    Click the upgrade guide from the homepage on modmyi.com, it gives great instructions. You have to use the PWNAGE tool with 1.1.4 first as it neuters your bootloader so that the activation works with 2.0... Once you do that, and then install the PWNED version of 2.0 it WILL work. It really did not take long for me.

    Warning: Don't expect miracles from 2.0 just yet. If you just want to play around with it, go for it... if you're expecting something revolutionizing, you'll be disappointed. I would wait for the release as i'm sure the bugs will be fixed.

  7. #7
    I used firmware 1.2 (2.0). I went back to 1.1.4... SMS crashing every time when you start writting. Phone crashing when you call twice.A lot of crash...So don't use it now...

  8. #8
    Retired Moderator DoerrFan's Avatar
    Join Date
    Jul 2007
    Location
    Boston
    Posts
    2,290
    Thanks
    143
    Thanked 461 Times in 229 Posts

    Yes
    Then again i paid the $99 like a good boy...
    haha.
    Im pretty sure there is a way to get around, use pwnage (i think)

  9. #9
    I installed 2.0 also. It is very slow and the apps are not ready for prime time. Restored back to my custom 1.1.4. I will wait for the Apple release

  10. #10
    1.1.4 > 1.2 (2.0) ATM.

    You might want to look into fixing your CaPS LoCK.

  11. #11
    i was on 2.0 for a while although i must say it was not worth it in its current beta, very rough still, went right back to 1.1.4 in less then 2 hours.

  12. #12
    how to get the version 2.0 pls advise

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •