Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Error 9

  1. #1
    Exclamation Error 9
    i try to restore my iphone but it says error 9 can some one help me

  2. #2
    iPhoneaholic ReVan's Avatar
    Join Date
    Oct 2007
    Location
    BOOTLOADER
    Posts
    458
    Thanks
    6
    Thanked 526 Times in 109 Posts

    Try this:
    # Run AppInstaller and select Firmware 1.0.2 AppInstaller will download and restore the firmware for you.

    OR

    # Open iTunes, Goto Recovery mode by holding Power + Home on the phone
    # iTunes will also detect 'Recovery mode'
    # Download ths iPhone 1.0.2 firmware
    Code:
    http://appldnld.apple.com.edgesuite.net/content.info.apple.com/iPhone/061-3823.20070821.vormd/iPhone1,1_1.0.2_1C28_Restore.ipsw
    # Press SHIFT + Restore button on iTunes and manually select the firmware you just downloaded.

    Hope this helps!

  3. #3
    I have the same problem, but it stays at waiting for the iphone.. and does nothing else

  4. #4
    I had an 1.0.2 virginized that i upgraded to 1.1.1. It failed so i tried to restore but i obtained the error (9) too. Later i restart the PC and chage the usb port and restore the iphone again and it works!!! Try it

  5. The Following User Says Thank You to lalala For This Useful Post:

    krusher (2007-12-25)

  6. #5
    oh thank God this worked.
    I mean, who knew it would work by just changing the usb port!!! But now its a virgin again
    so i should look around to get the correct soft to unlock it now.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •