Results 1 to 16 of 16

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: HELP! I got my iphone to go to the springboard, but its really slow, cant restore!

  1. #1
    Default HELP! I got my iphone to go to the springboard, but its really slow, cant restore!
    Please help me!!! I just bought my iphone today, I downloaded firmware 1.02 on it using itunes. Then I used i bricker, "freed my iphone", then I uploaded the lockdownd file on my phone. It went to the home screen, but I cant do anything on the phone. It takes 10 minutes to get to the homescreen. Then when I finally get there i cant do anything. It takes forever to load anything. like 13 minutes, and then it just freezes. I was planning on just doing a system restore. But I cant get to the system restore screen! Ive tried for 3 hours now. Ive held down the sleep and home button , but it just continually reboots, and Ive plugged the usb cable in and held the home button down and it still doesn't go to the restore screen. I was lucky enough to go to the reset section in the settings on the iphone twice, but it did nothing when I chose Settings > General > Reset > Reset All Settings. I also tried Settings > General > Reset > Erase All Content and Settings. My only hope is to restore it again. Does anybody have any advice. Please help I'm 15 and I've saved up 4 months to get this damn phone. Thanks.

  2. #2
    what firmaware was your phone before you did all this

  3. #3
    I am 14.. I get in these panic modes to when something happens.

    What I would do, is hold down JUST the power button until you see the screen go off.

    Then turn it on, when you see the apple logo, hold the home and power buttons for about 30 secs.
    Your phone will restart once or twice before it gets into restore mode.

    Once in restore mode, plug into your computer... you will have to restore your phone then..

    Hope it helps you..
    Proud MMi Retired Moderator.

  4. #4
    on my phone it said i had firmware 03.14.08_G, i dont know if thats 1.0.1 or 1.0

  5. #5
    Did you attempt my method yet?
    Proud MMi Retired Moderator.

  6. #6
    thanks Trent. But I already tried that, I even held them down for 3 minutes once, my phone unfortunatly does a reboot repeat when I try it that way, the only way I had success before was to plug in my usb cable and hold the home button.

  7. #7
    Well, 03.14.08_G is the 1.0.2 firmware...

    Hmm, did you try my method with it plugged in to the computer?
    Proud MMi Retired Moderator.

  8. #8
    thats your baseband but its fine for now you probably should just do a restore to firmware 102 dont do 111 or youll be screwed just press and hold power and home buttons while connected to cpu. dont let go keep them pressed till you see the yellow triangle youll probably have to keep them pressed longer since your phone is running so slow

  9. The Following User Says Thank You to thebambino For This Useful Post:

    mikesfacts2 (2007-10-07)

  10. #9
    Sounds like he can't get to that though..

    I have been saying that all along...
    Proud MMi Retired Moderator.

  11. #10
    Il try holding it for 15 minutes, I'm trying to restore it to 1.02 but I cant because of this restore screen problem. Il tell you how it goes after I try it, thanks.

    holy $hit a miracle
    I swear ive been doing this all day. but it worked this time.
    I swear im not an idiot that thinks he knows **** about computers, but i dont know what to think anymore, mayby i am, but again, i have done this like 24 times with the usb cable connected. Thanks again
    Last edited by mikesfacts2; 2007-10-07 at 07:39 AM. Reason: Automerged Doublepost

  12. #11
    Your welcome =]
    Glad we could help ya..
    Proud MMi Retired Moderator.

  13. The Following User Says Thank You to Trent J. For This Useful Post:

    mikesfacts2 (2007-10-07)

  14. #12
    alright man i told you so your things runnin a little slow thats all cheers man happy modding

  15. #13
    Proud MMi Retired Moderator.

  16. #14
    Ok, this is aggravating, I did the same thing i did last time and its still hellaaa slow. I downloaded update 1.02, and then i freed my iphone, and then I went into usr and then libexec, then I tried just turning restarting my iphone because lockdownd is already there, but that didnt work. So I deleted it and uploaded it. And now its doing the exact same thing it was last time. I also tried clicking lockdownd and then clicking download and restarting my iphone but that didnt work either. Any other suggestions?

    Now i feel stupid, haha no worries i figured it out
    Last edited by mikesfacts2; 2007-10-07 at 08:46 AM. Reason: Automerged Doublepost

  17. #15
    I am in he same ****. What shld I do?

  18. #16
    if your having trouble in restore mode, just try the button and home button hold again, but make sure the usb cables plugged in. When it comes time to upload lockdownd make sure you dont delete it, go to were its located, and upload it again. then turn your iphone on and off while the usb cable is still plugged in. Hopes this helps.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts