Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.2 OTB geohot unlocked - upgrade to 1.1.4?

  1. #1
    Default 1.1.2 OTB geohot unlocked - upgrade to 1.1.4?
    I've got a OTB 1.1.2 (4.6 bootloader) that I unlocked using the Geohot unlock method (downgraded to 1.1.1, jailbroke, applied Geohot unlock script, then upgraded to 1.1.2). Current modem firmware shows 04.02.13_G.

    I would like to upgrade to 1.1.4, then jailbreak and unlock using iPlus, but haven't seen any posts that people have done this successfully (there are posts asking if it is possible, but no confirmations). Specifically I'm wondering if having previously applied the Geohot unlock to my iPhone will mean I won't be able to use iPlus successfully.

  2. #2
    You can use iPlus to unlock the 1.1.4 iPhone. In my case, I used Geohot unlock for my 1.1.2 iPhone. Then I upgrade it to 1.1.4 via iTunes and ran iPlus 2.0b to unlock it. It worked great. No problem. No pain. For testing reason, I re-run iPlus on my iPhone 5 more times and not a problem I got. I followed the 1.1.4 tutorial at hackthatphone.com to do the job. Go and try it.
    If my comment is helpful,
    you can thank me by clicking "Thanks" button.
    ===================
    iPhone 8G OTB 1.1.2 --> 1.1.4

  3. The Following User Says Thank You to Niner For This Useful Post:

    wsopko12 (2008-03-27)

  4. #3
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Give it a shot. If you have issues then RESTORE to 1.1.4 and run iPlus again.

  5. The Following User Says Thank You to Poseidon79 For This Useful Post:

    wsopko12 (2008-03-27)

  6. #4
    I used iPlus 2.0b to upgrade from 1.1.2 to 1.1.4 and everything worked great, super easy.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •