Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Gevey unlock questions

  1. #1
    Default Gevey unlock questions
    I have an Iphone 4S on firmware 6.1.3 and modem firmware 3.4.03. I decided to unlock it and used this Gevey sim.
    The process worked flawlessly and the phone is now unlocked. I have discovered that if I put back in the original sim tray and sim from the carrier that the phone was locked to I cannot get any signal on the phone but using the gevy sim it works fine. Is this normal after using a gevy sim.
    I then tried to restore the phone in Itunes just to see would it lose the unlock and got error -1. Whats the best way to get past that.

  2. #2
    Error -1? check your host file.
    Last edited by monkeydance; 2013-05-23 at 09:41 PM.

  3. The Following User Says Thank You to monkeydance For This Useful Post:

    martell (2013-05-23)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts