Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone jailbroken with iplus but not unlocked? need help!!

  1. #1
    Green Apple br401k's Avatar
    Join Date
    Mar 2008
    Location
    rhode island
    Posts
    31
    Thanks
    9
    Thanked 9 Times in 2 Posts

    Default iphone jailbroken with iplus but not unlocked? need help!!
    how can i activate this? my phone is a 1.1.4 with the 3.9 bl. i tried a lot of stuff and none is working? any help or explanations for this?

  2. #2
    You need to run iplus -u to unlock, jb and activate at once.

    Hope that helps.
    If I could help you with my answer give me a

  3. #3
    Green Apple Aws3ya's Avatar
    Join Date
    Nov 2007
    Location
    Virtual World
    Posts
    80
    Thanks
    3
    Thanked 93 Times in 41 Posts

    same thing happened to me and have tried it 3 times with iPlus2.0, and it came out with Network signals and all but also the cable and iTunes logo, i ran ZiPone 2.5c and after 4mins. it re booted fine with BSD subsystem, Open SSh,Termvt, and all the fixes and patch that came with iPlus payload. the best part the "Z" shortcut to Zibri's blog also was installed on the iPhone. It works and very stable,.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •