Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: The Only iPhone In the World that Wont Unlock........

  1. #1
    Default The Only iPhone In the World that Wont Unlock........
    Hello,

    I have a 8GB iPhone currently on 1.1.4, Baseband 04.04.05_G with an o2 PAYG Sim.

    It wont Unlock.

    I have tried ZiPhone, Idependence and IJailBreak from 1.1.1 through to 1.1.4.

    I have also tried to Downgrade the Firmware/Baseband on Ziphone.

    Anysim Will not work either.

    I can Activate and Jailbreak the Phone, I just cant unlock it.

    It simply gives me NO SERVICE or maybe One Bar Of Signal.

    The only time was yesterday where it work, It came up O2UK and I could ring and text but when I turned it on and off, I was like it never happened. If I put a TMobile Sim in, It comes up TMOBILE, but doesnt let me make calls or texts.

    Its Very Odd. If you could help I would Appreciate it, as I am losing my cool now!!

    Thanks.

  2. #2
    Livin the iPhone Life desepticon's Avatar
    Join Date
    Feb 2008
    Location
    USA
    Posts
    1,005
    Thanks
    27
    Thanked 109 Times in 100 Posts

    sounds like you have one of the defective "no service/low service" phones. Its a hardware problem. People have been fixing this by opening up the phone and adding some insulation. I'd refurbish, and take it in to get a new one.
    -----------------------------------------------------------
    My brother was eaten by wolves on the NJ Turnpike.

  3. #3
    My iPhone is a Part of Me
    Join Date
    Oct 2007
    Location
    Colorado
    Posts
    569
    Thanks
    10
    Thanked 53 Times in 41 Posts

    but first do a DFU restore.

    edit: and don't forget to relock the phone.

  4. #4
    Is there anything else I can try to make sure?

  5. #5
    you can always start fresh and use iplus, i used iplus on about 5 1.1.4 iphones and the 04.04.05_G baseband and unlocked them with sucess. iplus downgrades the baseband to the fake 3.9 so its always reversible.

  6. #6
    I'd tell you something, it happened with me. Once you get the no service meessage, leave the phone turned on with sim inserted for about 15 mins to 20 mins. TRUST ME, it worked for me. Even I tried everything you have mentioned above on a 16gb phone recently, about a month back, but it would just not get unloocked. Tired of it, I just left the damn thing on the table after seeing the no service message. 20 mins later, To my suprise, I received a call on my Iphone

  7. #7
    What's Jailbreak?
    Join Date
    Oct 2007
    Location
    Hellas
    Posts
    14
    Thanks
    2
    Thanked 0 Times in 0 Posts

    I totally agree with richelmontro!
    I tried to unlock 3 OTB 1.1.4 with bootloader 4.6 and 04.04.05_G baseband.
    One succeeded with ziphone.
    For the other two, ziphone failed, and I restored 1.1.4 with itunes and then "iplus -u" DID THE JOB!!!
    Go for it!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •