Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Gevey Sim Very Weak Service/No Service/Occasional Service....What's my problem here?

  1. #1
    Default Gevey Sim Very Weak Service/No Service/Occasional Service....What's my problem here?
    I have an iPhone 4. AT&T Model. Software 4.3.5. Modem Firmware 4.10.01.

    I have an Authentic Gevey Ultra. Purchased from Apple n Berry.

    I activated the phone with an AT&T sim card. Turned the phone off, put in my T-mobile sim card on top of the Gevey Sim. Turned the phone back on. I was greeted by the Gevey welcome message. I pressed accept. Waited 15 seconds. Dialed 112. Waited 2 seconds. Hung up. Turned on Airplane mode. Waited for sim message. Turned off Airplane mode got another sim message. Phone then began searching for service. Found T-mobile eventually.

    The longest I will have service for is about a minute. The phone then says searching...then no service. If service does come back through it only seems like it comes through for about a minute or so. As soon as I touch the phone I fell like it looses service when I touch it. (Not sure if that is related or just because it loses service so much.

    Sim card is a micro-sim from tmobile. With just a little piece at the top cut for the gevey sim chip. Definitely cut perfect. I dont think this is the problem.

    This is driving me crazy, I was really looking forward to having an iphone but at this point I am ready to give up. Any suggestions? Any help is greatly appreciated. Thanks in advance!

  2. #2
    anyone? 140 views but no ideas?

  3. #3
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    There is always some advantages and disadvantages on using gevey sim, this is normal and I have seen this issue on gevey sim users.

  4. #4
    Try toggling the airplane mode

  5. #5
    Default My experience
    I have two phones, set up the same as your (except 4.3.3) and one stays on for days at a time and the other can drop randomly, several times throughout the day. Could it just be that some of the Gevey Ultras sims are failing on some level? All I can say is try to get a replacement. I don't get it either.

    Quote Originally Posted by cjelley View Post
    I have an iPhone 4. AT&T Model. Software 4.3.5. Modem Firmware 4.10.01.

    I have an Authentic Gevey Ultra. Purchased from Apple n Berry.

    I activated the phone with an AT&T sim card. Turned the phone off, put in my T-mobile sim card on top of the Gevey Sim. Turned the phone back on. I was greeted by the Gevey welcome message. I pressed accept. Waited 15 seconds. Dialed 112. Waited 2 seconds. Hung up. Turned on Airplane mode. Waited for sim message. Turned off Airplane mode got another sim message. Phone then began searching for service. Found T-mobile eventually.

    The longest I will have service for is about a minute. The phone then says searching...then no service. If service does come back through it only seems like it comes through for about a minute or so. As soon as I touch the phone I fell like it looses service when I touch it. (Not sure if that is related or just because it loses service so much.

    Sim card is a micro-sim from tmobile. With just a little piece at the top cut for the gevey sim chip. Definitely cut perfect. I dont think this is the problem.

    This is driving me crazy, I was really looking forward to having an iphone but at this point I am ready to give up. Any suggestions? Any help is greatly appreciated. Thanks in advance!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •